Several problems I have noticed right after buying sansa fuze 4gb.

Thank you for reading this!

  1. I think I fixed it by going to factory settings, what was going on: I could hear all the music but no vocals? I adjusted the levels but no luck.

  2. It worked by hooking it up to my stereo system (line in [small jac]), but other chords with small plugins don’t work all of a sudden, IE my my car audio FM transmitter. like I can kindof hear something. I know about volume, and I have adjusted it to high settings when I can’t hear anything really. This one doesn’t make a lot of sense because it shouldn’t matter what you plug into it.

Please feel free to post about this!

Thanks alot!


I just remembered a problem I was having yesterday: The songs would stop and go again, throughout the whole song. like choppy buffering??

More likely than not, it’s your headphone jack. The Fuze comes out from the factory with a very tight receptacle and a lot of people don’t push the male end of the plug in hard enough. (Wow, that’s sounds a little risqué, doesn’t it?) :dizzy_face:

Give it an extra firm push to seat the plug into the jack completely. That should solve both your ‘karaoke’ (no vocals) and stuttering problems. The forum is full of posts from new owners experiencing exactly the same issues. :smiley:

The headphone jack has two channels of audio with a common ground.  If the barrel isn’t making contact with the internal jack contact, what you hear is the R+ and L+ signals, played in series through both headset speakers.

In effect, you’re hearing the signal differential between the two stereo channels.  Guess what the voice signal is?  A monaural blended signal to both channels.  Since it’s identical in both channels, voila!  No voice, just background music.

This will vary depending upon the recording’s blend and affects used, such as a simulated stereo reverb, often added via a DSP processor.

Be sure to fully insert your headphone jack.  Oh, and the dropping out?  This can be the clipping protection for the headphone amplifier, as it’s trying to drive a bizarre load.

Bob  :stuck_out_tongue:

I did notice that the connection was the problem, I simply turned it a little bit and YAY, no more Karaoke!!

Thanks guys