SecureAccess Vault deleted itself?


I ran into an issue where I can’t access my files in my vault. When I open the app and enter my password, it gives me a message saying that the archive is invalid. Then when I move on to the next screen, it gives me another message saying that “This vault could not be loaded, it may be located on another computer or the original vault file has been manually removed.” The thing is that it was working fine a day ago and nothing has changed. I still have all the .dat files saved in the vault but the app isn’t able to access them.

Try running a chkdsk command on the drive.  If the drive wasn’t Safely removed from a Windows system the file allocation table could be messed up.

This just happened to me as well. I was on my pc at work; it worked one second and the next it didn’t.  The files are all there–you can see them in data and it still says that 75% of the disk is being used–but you can’t access them.  “My Vault” has disappeared, as has the menu bar at the top of the screen.  It just shows everything from an outside perspective, including the drive itself, but can’t access anything internally.

My guess would be your work’s security apps deleted it.  Check with your work’s IT dept.

Mine did the very same thing, what the ???

  Is there a fix for this ???

I dont get a message, just this


Apps and programs don’t delete themselves but machines’ security apps delete files they aren’t familiar with, feel are a threat, or are against school or corporate policies. 

Just FYI, this happened on a 1 year old HP lap-top, windows 10.