Sansa Clip + MP3 Player does NOT play .wma formatted songs. ??? why ????

Sansa Clip + MP3 Player does NOT play  .wma  formatted songs.     ??? why ???

These songs were transferred to CLIP + by Windows Media Player.     I am using Windows Vista.

  Thanks,      Makoto7

Possibility #1: Windows Media Player by default creates ‘protected’ .wma files. Uncheck the ‘Copy Protect’ box in the rip settings of WMP or use .mp3, a more universal music format which is not subject to DRM issues.

Possibility #2: Your rip setting are set to WMA Pro or Lossless, both of which use the .wma extension but neither are supported formats on Sansa players.

1 Like

Yes, your solution is correct.  I removed the songs with .wma and set format to .mp3 and ripped these songs again.

  I have sync’d my Sansa …  and happily reporting that I have MUSIC NOW…    Thanks again