SanDiskSecureAccessV3_mac can not be installed on the Mac

Hello SanDisk-Community

I tried to install SanDisk on my MacBook Air (13-inch, Mid 2012), Mac OS Sierra (Vers. 10.12.6)

procedure: plug in the SanDisk 3.0 into the USB

open Finder > Double click on  SanDiskSecureAccessV3_mac.pkg

>> open installer 

  • Introduction : “You will be guided through the steps necessary to install this software.” >> click on “Continue”
  • Desitnation Select : “Select the disk where you want to install the SanDisk Secure Access v3.0 software” >> Macintosh HD (SanDisk v3.0 can’t be installed on this disk) or NO NAME >>> selction NO NAME >>> click on “Continue”
  • Installation Type : “This will take 30,6 MB of space on your computer. Click install to perform a standard Installation of this software on the disk “NO NAME””>> click on “Install”
  • Installation
  • Summary:  “The installation was sucessful. The software was installed” >> click on “Close”

open Finder > Double click on  SanDiskSecureAccessV3_mac.app

“This application only runs on a SanDisk flash drive”

 But the application does run on the SanDisk flash drive!

it is not possible to run the App! 

Does somebody know what I didn’t recognice ot did wrong?

Thanks for any help

Michael

 I am having the same dilemma as well. Anyone knows what to do? thanks!

I changed the “NO Name” of the SANDISK flash drive to a simple three letter name for the flash drive with no spaces and it worked for me. Since the Mac OS is a  Unix  variant I deceided to remove all spaces in the name. I got it working, so I did not try any other combinations. I hope this helps. 

Changing the disk name did not work for me. What did work was downloading the latest version of the app and installing that on my drive.

https://kb.sandisk.com/app/answers/detail/a_id/2399/~/sandisk-secureaccess-3.02-support-information-and-download-page

All works properly now.