SanDisk Connect app loops when I connect to Galaxy S6

Hi All,

When I connect my wireless stick to my phone wirelessly the connect drive app detects the drive opens the file browser then crashes, then seconds later reappears then crashes and loops in this sequence till I turn off the wireless stick then the app comes on just fine again.

Any Ideas?

does it occur on a specific file type or any file selected?

The app does not even start up I see the opening setup screen load up then the restarts and just starts boot looping.

I can however connect through the browser just not the app

have you tried reinstalling the app? If reinstall still has the same issue try formatting the WS. See if the app will connect with a blank drive. If it does then add content back. if the issue comes back there may be something in the content on the drive that app does not like. 

Tried the app on my old nexus 7 runs fine app is working with no problems tried uninstalling the app and reinstalling but no luck the app seems to show the file explorer when its loaded for all of a second but then restarts as if it is reconnecting for a few seconds thenshows the file explorer, I know it working underneath cause if I am quick enough I can select folders or attempt to disconnect the app. 

Only thing that stops the restarting though is when I turn off the wireless connection.

Anyone has thisd difficulty, I have solved it I do not know what it was but I factory reset the phone and it wroked.


Good to hear that you got it figured out . . . AND that you posted what worked! :smiley: