Requiring sync but I'm not a Rhapsody user

I have a clip and am attempting to listen to my audio books.  I’ve read references to “lots of problems with audiobooks” but haven’t seen anything specific beyond the length of the audio files becomes cumbersome to navigate.  The issue I’m having is that the files are “there”, the memory is depleted as if the file is and I can select it from the device.  However, when I attempt to play the file, I get a “synchronize to listen” error.  The reports that I have read about this particular error relate to Rhapsody music subscription expirations.  Some of the files I’m attempting to play are from Audible.  Others are conversions directly from the CDs I purchased. 

Any help?

Did your conversions add digital rights management (DRM) to the files (such as WMP can easily do, unless this is turned off)?  If that occurred, you should turn that feature off, or use WMP to transfer the files (and the DRM licenses) to your Clip, using the Clip’s MTP mode (under Settings/USB).

When I right click on the songs/ titles in Windows Media Player and select properties, then Media Usage rights, they all say “This file is not protected”.  Is this what you mean?

Audible Files are DRM protected and your player must be authorized under Audible Manager.

Thanks so much.  I will check into it…I had my husband’s ipod as my primary device, but never added Sansa clip since I didn’t see it in the lineup.  Any ideas on why the files I converted directly from the CDs would be doing this also?

First I recommend you upgrade your firmware if you havent already.

If you have a corrupted filesystem you can get this message.

A remedy is to Format the device (using the devices “Settings>Format”)  command works best.

Then try to transfer your non DRM protected content again.

What are you using to rip your audiobooks and what is the file format (extension) of the output?

Also, the Audible Manager allows several devices on the same account.  With the Manager client open (running), plug the Clip in (MTP mode) and click the “add device” button.  The Sansa Clip is a supported device!

Bob  :smileyvery-happy:

Hi everyone,

Thanks for your helpful answers.  I just wanted you to know that the issue has been resolved and the solution WAS with Audible.  I had to uninstall the Audible manager and reinstall it before it would accept the Sansa clip (even though it recognized it and even showed the files as there), and there are a few titles that I’ve had to uninstall and redownload, but all seems to be working fine now that I’ve reinstalled Audible manager.  The problem with the files I converted directly from CD persists, but I’m still satisfied with the solution since at least I can listen to the bulk of my library now.