Problems with audio books and playlists interacting with the 8gb fuze and 8 gb SDHC card

I bought a 8 gb fuze + 8 dg SDHC for my dad to load up my library of audio books.  I wanted 16 gb of storage as my library is just over 14 gbs.  He’s retired and heads south for the winter.  I wanted him to have months of  audio with out trying to interact to much with the player (having him do more than play a playlist is asking to mush of his technical aptitude).  Almost of the audio books were ripped from my CDs in both MP3 and WAV.  I bring this up b/c audio books (from CD’s) are a unique challenge as most books are 20+ cds in length and the tracks be less than a minute to make it easier to find your place when listening to the books via the CD (old school), so it doesn’t take long to get thousands of tracks/songs.  I’ve got to use playlists to make sure all those tracks play in the right order (track 12 doesn’t play before track 2).


I have been trying for days to get the player adn card loaded via WMP 11 with the audio books/playlists and am dying from frustration.  When I first got it, it took days for it to sync (just to the internal memory alone) and then would not recognize all the content and none of the content on the card.  I can see the content on the card in WMP11 and WME when it’s pluged into the player, but I can’t access it directly through and USB/adapter.


I’ve poured over the forum for hours and have tried (I believe) every suggestion including loading via windows explorer, MTP/MSC, using Rhapsody, read the mostly worthless manual and updated the firm ware (2.xx.xx.26A).


I noticed that the bit rate for some of the tracks was 24 kbps (it works on my ipod.  Best for audio books/spoken word).  The manual said it would only go to 32 bp.  So maybe I was finally on to something (although it did play 24 when I tired).  So, I decided to reformat the player and SDHC card.


At first I thought I had it fixed b/c in MSC mode WMP converted all the files to at least 32kbps.  And I loaded about a dozen playlists on to the card (the playlist auto sync feature), about 7.5 gbs.  The sync transfer went quick and I could see the all the playlists on the external memory on the player.  So, I went back and loaded more play lists on to the internal memory.


Now, the player shows the external memory as empty (although I can still see the files in WMP), no playlists on the player at all and WMP will not list or create playlists for the player or card.  I can see all the files in both the player and the card while in WExp but there are no file folders for playlists at either location.


I hope I’m missing something simple here, but I think I’ve tried every combination and I can’t utilize both the card and internal memory or get playlists (which I need for books to work) to function properly on both mediums at the same time.  Also, it takes about 45 min to refresh my media every time I try something different, so a lot of experimenting has been painful slow.


Any help or hints will save my sanity – thanks, KB

Message Edited by kbaker12 on 06-29-2009 01:23 AM

I have solved my problem – There indeed does seem to be a limit on the # of tracks the fuze can recognize.  I read about the merge mp3 program in one of the threads and combined some of the larger audio books (some are 20+ disc and 99 tracks each disc) into one track/book.  After combining several books down to one track each, I was able to fill both the fuze and the mico sd to almost full capacity and still recognize and play all the books on the player. 

I did dump all the single track books into the audio book folder (since on worries on play order) and the rest of the uncondensed books into the player via playlists (as standard music tracks). 

It does seem that with the advent of high capacity micro cards, we’ll be seeing a lot of people running into this issue with their players and libraries.  I hope they can fix this issue with the next firmware update.  Seems a pretty short sighted design flaw for an otherwise great player.

How many ‘tracks’ are you talking about? Have you updated the firmware to the latest version?

There was a 4000 (+/-) database/track limit, but it was increased to 8000 with the latest firmware release.

I never took an actual count.   But, the player said I had around 5700 before I condensed the books.  I don’t think that is correct as it wasn’t recognizing a majority of the tracks or playlists.  I downloaded the most recent firmware version as soon as I opened the player, so that was not the issue.  I could have easily exceeded 8000 tracks as I must have had over 30 books, and as I said, some of them were easily over 2000 tracks. 

I guess my big gripe is that I didn’t find the track # limitation readily accessible – not on the packaging, the manual or the documentation of the new firmware.  Maybe I missed it, but I only caught wind of it in a thread I read.  If I had of known from the beginning, it was an easy work around and would have saved me 20+ hours of trial and error frustration (every time I tried something new, it would take the player almost an hour to refresh its library.  And, the first time I loaded the player, it was connected for over 3 days straight.  Not sure why, but I could have had something to do with overloading the track count).

The limit on the number of files is written in the release notes of the current firmware (see here). Nevertheless it would have been a good idea that the firmware checks the actual number of audio files and issues an error message if the limit is exceeded. Unfortunately it doesn’t. Even worse, it leaves a corrupted database instead - without any warnings! The only vage indication is an unusual long time to finish the database refresh, as in your case.

I have done some tests with the x.02.26 firmware and the “limits” I found are about 9200 audio files (instead of advertized 8000) and a refresh time of 12.5 minutes (all files on internal flash storage).

Sorry for being too late with this information in your case :cry:, but it might be helpful for others.