playing video + shutting down = problems

I just upgraded my fuze(2gb, black) to V01.02.26F and I found problem. When I shut down player while it’s playing video and turn player on again I see strange things on screen.The last movie I opened is shown on “music playback screen”, and when I go to the menu, it doesn’t have any icons. After that, if I try to play music, sansa freezes(or just it won’t play anything) and only reset(holding ON/OFF switch for about 10 seconds) helps. I uploaded video to youtube so you can see what happens(as you see, it didn’t freezed this time, but I had to reset it in the end):

 - YouTube

  I downgraded firmware to V01.01.22F and there aren’t any problems with “videos and shutting” on this firmware… I changed the firmware few times and the problem still appears only on V01.02.26F. Movies were converted with “Sansa media converter”. 

Do you have such problems with yours sansas ?

same here man, with the missing icons and what you described with the video showing on a music playback screen.

exept that my Fuze wont freeze…what i do, is when i turn it on after shutting down from a video, i just play a song then come back to the main menu and it all fixes. if that wont help, just turn off the Fuze regularly and turn it back on.

Wow. I thought I was the only one. That happened to me too. The icons missing and everything. I have to reset it. And then my Fuze crashed, which still hasn’t been ben resolved. I have not really liked this last firmware.

It also didn’t do this to me all the time, I might want to add.

This is also happening to me.  I just bought a Fuze after my wife got a View and I thought the most recent upgrades would make it better.  I’m disappointed to know it made it worse.  I’ll try downgrading as soon as I can figure where 1.22 build is located.  Maybe in the future I’ll stay a version behind unless I’m already having issues.

this is a confirmed bug in the new firmware. easy work around though just dont shut it down while a video is playing. if you really want the old version it is still posted here on the forum and it is still searchable. 

Thanks, DRLucky. I’ll live with it until the bug is fixed.  I did open a ticket with support so I’ll let them know their suggestions didn’t work.  They suggested: 1) resetting to factory settings; 2) running Error-checking from XP properties; and finally reformatting the unit.

None of that stopped the problem from re-occuring. 

To unfreeze it, I simply removed the videos and powered it on.  I put them back and will try your method of stopping the video and returning to the home menu before shutdown.

* I never thought owning one of these was going to be like maintaining a PC.  Upgrades are not what I want to keep doing the rest of my dear life.

That is a repeatable firmware bug. I reported it earlier and you can read it here (also includes way to avoid it).

same thing here… but lucky i got my video in the SD card… so that i just need to turn on again without the SD card…

i wonder when will have new firmware

Thanks for the idea about the SD card.  I’ll use it instead in the interim.  I’ve been checking everyday for the upgrade.  Anybody know how often upgrades are released?

It would be good to get it resolved.  I’m hesitant to rip more movies from DVD due to that issue.  Do any of you have a good ripper for DVDs?

the bug has a very easy work around. do not shut the player down while a video is playing. if you exit video playback by going to the menu you will not see this bug. there is absolutely no need to move the vids to external memory. if you do encounter this issue you can simply do a soft reset to clear the error. since there is an easy work around for the issue it is likely the issue is low priority and will not be fixed untill the next scheduled release. from what i have seen with the fuze upgrades there are only 2 to 4 releases per year so it will likely be a while before a new firmware is released. 

I don’t think you were reading closely - soft reset does NOT work.  I experienced same situation as described.  I tried soft resets multiple times, tried system reset, and tried to delete file (froze in delete stage).  After soft reset, any file (music or otherwise) would simply freeze up player again.  So I would disagree this is low priority.  I bought 8GB and had a freeze first day of use where I was away from my computer, so that was frustrating.

I agree with another poster - if the fuze software worked better, I wouldn’t have to be reading the forums to troubleshoot the thing.  If I experience any more problems, I may send it back…