Playing .AVI file

I have taken a DVD and ripped it to an .AVI file. The player will not take the file. “something is outside the players peremitters…”

The file is not too large.

I created the file without the sansa media converter. I tried running the file through the sansa media converter (overnight) and it appears to not have completed the task as the file is not on the player.

I bought the FUZE specifically because I thought it could play my movie file.

I am very frustrated.

video4fuze converter

jup you have to convert the files, the fuze wont play standard XviD/DivX 640x480 files, it will play 224x176 DivX 5 files, so you have to use Video4fuze or Sansa Media Converter to convert them

and the video future is a bonus future, its limited, the Fuze is the best mp3 player when it comes supporting open free audio formats like FLAC (lossless) and Ogg Vorbis (lossy)

I downloaded the video4fuze converter.

When attempting to convert the file I get “error 2” can’t locate the file ???

What USB setting must the fuze be in?

The Sansa media converter starts the conversion process but gets hung up at 50% and never completes the process.

I used Handshake to convert the VOB file to AVI. There are various settings for the file output in addition to .AVI. I have no clue what they mean. Perhaps my problem lies there somehow.

Any more thoughts?

224x176 DivX 5 files       ???

I do not know what you mean. I am understanding the only video I can play on the fuze is a file run through the Sansa media converter or video4fuze.

Try this

  1. Go to C:\Program Files\video4fuze\avimuxgui\

  2. Right click on AVIMux_GUI.exe and go to properties > compatibility > Run this program in compatibility mode for Windows XP (Service Pack 2) and click OK

  3. now download mplayer from http://sourceforge.net/projects/mplayer-win32/files/MPlayer%20and%20MEncoder/revision%2030075/MPlayer-rtm-svn-30075.7z/download

  4. copy the files in the mplayer.7z to C:\Program Files\video4fuze and overwrite the current files

  5. go into Video4Fuze Advanced > preferences and change the path to C:\Program Files\video4fuze\mencoder.exe on both passes

  6. then OK and now try encode a file :) 

you might need 7-zip to open .7z files

http://www.7-zip.org/download.html 

Message Edited by wiak on 12-29-2009 02:10 PM

Message Edited by wiak on 12-29-2009 02:11 PM

Message Edited by wiak on 12-29-2009 02:19 PM