Fuze 4Gb No videos in folder

After 2 days of searching useless posts and “fora”: 

1st - Yes I have the latest everything. Firmware, SMC, SMC2 (required to see the bloody Fuze), XP Sp2, Quicktime updates etc. Video files converted and copied to the Fuze do not show up. Had the same problem with audio files until I relinquished total control to WM11.

2nd - Please do not answer this post with thoughts and opinions. An informed answer about file/folder structure would be nice. And what the heck Sandisk was thinking. Is simple drag and drop beyond the realm of their understanding? 

Patience, Grasshopper.

The Fuze wants avi files in the correct format for its video and audio decoder, plus the resolution and frame rate.  Thus, simply dropping a video file in there is asking the device to correctly format it to the small screen; it’s not a PC with large display and multiple codecs.

Running the 4.236 Sansa Media Converter, does the “convert” button highlight, and do the progress / conversion progress bars scroll when transferring to the Fuze?

Tell us a bit more about what format and type of videos you are trying to transfer.

You can also translate your video into different formats prior to “conversion” to the Fuze.  Not all file types work the same through the process.  There are many video format converter applications available.

Bob  :wink:

mmm okay avi, thats a start in the right direction, most documentation say that its a .mp4,

and no sansa converter dosent work btw. Have many pc’s tried a diff version on each tower only to have the convert button never highlight ever, But thats not a issue unlike most users i dont need wm11 and any version to transfer files or convert them, so to the point what is the exact file type for the sansa fuze to play movie files? i have tried every mp4 type, and had given up til i read your post here about it being a avi extention not a mp4 extention. can you give me the accurate file type? ei

avi acc 120X320  512 bit rate  ect

please and thank you


Canadian Tech Junkie
Message Edited by badgersoft on 08-12-2008 02:08 PM

Point of order: “mpeg-4” and “.mp4” are not interchangeable terms. Mpeg-4 is a broad category of compression methods, of which .mp4 formats are only a part. I think .mp4 is mostly used in formatting for (*shudder*) iPod videos. Not necessarily a big error on your part, because the Fuze, as I understand it, only supports a specific container within the Mpeg-4 standard, even though the documentation does just say “Mpeg-4” (but not “.mp4”). It would be a step backwards in marketing, but SanDisk should really make it clear that the Fuze plays only specifically-sized .avi files, that have to be the correct resolution and such.

Sorry for butting in. :) 

So can you give us the accurate file type? ei

avi acc 120X320  512 bit rate  ect… Thanks