playback difficulties

SanDisk Sansa+ is my first M3 player. I’m an old guy and probably not very smart. I’ve tried using the downloaded .pdg user manual to help with playback, but still can’t get it to work.

I’m a Mac user (Snow Leopard OS 10.6.6) and SanDisk Sansa+ user manual is very minimal for Mac. Here’s what I’ve done so far:

Fully charged the SanDisk Sansa+

Opened the SanDisk Sansa+ icon on the desktop.

Dragged a dozen tracks (songs) from a CD onto the SanDisk Sansa+ where they were copied to “Music” and show up in that window.

(Did the same thing dragging songs from iTunes to the SanDisk Sansa+)

Tried playback from the SanDisk Sansa+, but they don’t show up in “Music” so they can’t find be played. The only things in “Music” are sample songs the SanDisk Sansa+ came with.

What am I not doing or missing? Something simple no doubt.   Thanks for any help…

Bill

Were these tracks mp3s?  I don’t know how Macs work, but on Windows you have to actually rip songs in iTunes to mp3 before you can put them on an mp3 player. 

No, they weren’t mp3s.

---->Extended .pdf user manual for Macs said this:

Double click on the removable disk icon (SANSA CLIPP) on desktop.

Double click on MUSIC folder.

Drag and drop music files from computer to player’s MUSIC folder.  (this is exactly what I did)

---->to play music the user manual said this: 

Select MUSIC from player’s main menu.

Select Play All, Recently Added, etc.

Highlight and select desired track  (but only prerecorded sample tracks appeared)

Bill

@hoppy wrote:

No, they weren’t mp3s.

 

 

Well there you go.  Try mp3s and I think you’ll find that your mp3 player plays more effectively :smiley:

mp3 isn’t the only supported format. I have loaded ogg and mp3 files on my clip +, and it doesn’t seem to see either type.

Thats weird.  Are you in MSC or MTP mode?

Macs and Clips sometimes don’t play nicely with each other …   :frowning:

Be sure your Clip is set to USB MSC mode (rather than MTP mode or Auto), under the Clip’s System Settings, and then under USB (when you press the small home button on the face of the Clip and scroll down). 

Also, Macs can create “ghost” files when files are transferred from a Mac, which can choke the Clip.  This sometimes happens, and sometimes doesn’t, from what I’ve read here (I’m a PC dude and so don’t know why this inconsistency exists).  To avoid this, you can use free Internet software called Kopymac to transfer files from a Mac to the Clip–you should be able easily to find it with a quick search engine search.

I hope these suggestions help–you’ll be up and running soon, and then it’s smooth sailing!