Open existing vault??


Had to rebuild my PC… As prep I upgraded from 32 GB to 64 GB Ultra USB 3.0. Copied my vault across. Tested on the 64GB - all OK - Opened OK etc. Pwd OK etc. So moved other data over that I wanted to keep. All was good, [however made a noob error - cleared the 32GB] …

Rebuilt my PC…

Went to open my vault - the 64 GB ignores it - goes into new set up… Can’t get to my vault. All non protected files are OK…Is visible but useless

Tried creating a new vault, copy *.dat to the new vault - try to open - file invalid, corrupt or use on another licence message.

So - any suggestions on how I can open the files in my old vault?

1 Like

 So - there must have been a file on the PC… Am I stuffed?

Contact SanDisk customer support and see if they can suggest anything.  Hopefully you have backups to the files stored somewhere else.

Good luck.

BTW Have you tried using the flash drive in other pcs?  There is no SecureAccess file stored on the pc, but there could be an OS subsystem system, like Java or .Net, that your rebuilt pc doesn’t have that SecureAccess may need.

Maybe a SecureAccess expert will jump in.

On the 32 GB drive that you erased, if you haven’t reused the drive you could see if a service could undelete the files on it.