Ogg-Files on Fuze

Hello,

I have a new Fuze 8GB and a lot of my music collection ripped in Ogg-format. These are played without any problem in various players (iAudio and iRiver) and programmes like Foobar.
So, I am quite surprised that they don’t play on my Fuze. Maybe someone knows the problem and can help me getting into the Fuze-world without further disappointments.

Fuze Firmware: 02.02.26F
Ripping programme: Exact Audio Copy
Encoder: oggenc2.exe
Additional command-line: -q 6 -a “%a” -t “%t” -l “%g” -d “%y” -N “%n” -G “%m” %s -o %d

Also, the Fuze couldn’t read the tags (although otherwise fine in Foobar).

Any suggestion is appreciated. Thanks.

@bo_girona wrote:
Hello,

I have a new Fuze 8GB and a lot of my music collection ripped in Ogg-format. These are played without any problem in various players (iAudio and iRiver) and programmes like Foobar.
So, I am quite surprised that they don’t play on my Fuze. Maybe someone knows the problem and can help me getting into the Fuze-world without further disappointments.

Fuze Firmware: 02.02.26F
Ripping programme: Exact Audio Copy
Encoder: oggenc2.exe
Additional command-line: -q 6 -a “%a” -t “%t” -l “%g” -d “%y” -N “%n” -G “%m” %s -o %d

Also, the Fuze couldn’t read the tags (although otherwise fine in Foobar).

Any suggestion is appreciated. Thanks.

I guess your problem is tag-related. The Fuze is somewhat picky about tags and might just skip over files if they have unsupported tags.

One thing you definitely should avoid is adding ID3 tags to ogg/flac files. Please check this first! Although if you have used the above command line arguments only there shouldn’t be any. If you still encounter problems I’d recommend to strip all tags off for one of your bad files and see if it works now (use folder navigation then). After that you could gradually add tags with your favored tag editor. Note that the character set of your added tags might be of importance (I haven’t checked thoroughly).

Message Edited by ewelot on 08-27-2009 10:20 AM

Hi Ewelot,

yes you are absolutely right - it’s tag-related. I just changed one setting under compression options:

  1. Use ID 3v1.1 tags instead of ID 3v1.0 tags;

  2. Additionally write ID3v2 tags using  a padding of 4kB

  3. Use ID 3v2.4.0 tags instead of ID 3v2.3.0 tags

  4. Use track format xx/xx ID 3v2 tags (e.g. 01/16)

Options 2+4 were always ticked aand active (working fine on iAudio etc but not on Fuze). Now I just activated Option 2 without desactivating the other options and it works! Great! But does this setting makes sense (I don’t really understand the meaning)? Is there a better or more logical setting? I would like to tag my files in order to see track, artist and album name plus correct runnig order, genre and year. 

Thanks for suggestions!