OGG Vorbis tags?

I am having a problem with the Fuze displaying an OGG file’s tags (artist, album, title, etc.). I am using the J River Media Jukebox (the free one) and I converted all my music to Vorbis (don’t worry, I have backups). When I sync my music to the Fuze, the artist and album is “Unknown”, but the title is right. When I load the file in MEdiaMonkey, the tags show fine, so why don’t they work for my Sansa?

Hey, Gabe –

I had the same problem, but I have a solution.  I found Audio shell 135. when you right click on an audio file and chose “properties” you get the Windows explorer box. There is a tab that now says audio/shell tag editor. Fill out the info & the file will be tagged. The info will then show up on the Fuze in the usual manor.

I hope I explained it well. Sorry if I didn’t. It’s late…I just saw your post before crashing for the night  :wink:


OK, thanks. I guess Media Jukebox just tags the files with a different encoding than the Fuze can handle. (Or something like that!)

I think my problem is that Media Jukebox encodes differently than normal ogg

I just looked and there is a small difference, I converted a song in MediaMonkey & Media Jukebox. I put both on the Fuze, and the MediaMonkey one had tags and Media Jukebox’s one didn’t. I looked at both of them in MP3Tag, and the working one’s codec had “b4b” in it. The non working one had “r1” in it. Other than that, it was all the same. I’m not sure if that was the problem or if I’m just crazy!

Message Edited by gabe565 on 10-12-2008 06:52 AM

jakewoodblues, thanks for the heads up about Audioshell! I’ve been wanting something like that for quite awhile now.

Glad to help :smiley:

I just noticed that MP3Tag can tag OGG files, also!

Thanks, anyways! I’ve been wanting something like that, too.

I had the same problem with J.River Media Center and I discovered that the problem is the way J.River stores cover art in Ogg tags. If you remove the cover art from the tags the tag information shows correctly.

I found a work around so All the tags can be read, and you can have the over art.

  1. Go into Media Jukeboxes’ options (Tools -> Options)

  2. Click on File location

  3. Undercover art uncheck “Also Store image in file’s tag”

  4. In the drop down menu under cover art, change it to “In the same folder as the file (as Folder.jpg)”

now you have all the tags read, and cover art as well :slight_smile: