Note on car USB chargers

I tried to charge & play my Fuze with an older generic car USB charger, and the result was the Fuze did charge, but it also said “Connecting” and wouldn’t let me play anything. (Was it trying to communicate with the car’s stereo? :wink: ).

I was able to fix the problem by adding a small USB widget to the chain (2" long and it swivels and rotates in the middle) on which I had covered the inner 2 pins (data lines) on one end with a narrow piece of tape, leaving the outer 2 pins (+5/Gnd) to pass through. (Thanks to other posts on this board for this idea.)

Unfortunately, I think this is a temporary measure – I’m sure the tape will fall off after several insertions and removals. I’ll probably go buy another cheap charger (after I break this one trying to permanently disable the data pins… ).

The question is, why does the Fuze think there is something to connect to? There shouldn’t really be any signal on the data pins (unless they are just floating random voltages from the car’s electrical noise). And shouldn’t it “give up” after a while?

It might be nice to have a Settings->System Settings->USB option that says “don’t connect (just charge)”.

It must be something unique to certain chargers. I’ve tried three generic USB chargers (two AC, one car) and have yet to have my Fuze indicate “connecting”. I tried changing the USB modes, but still it always was usable.

I noticed it was a 400 mAh model. Maybe if it was a more powerful one (500 or 1000) wouldn’t have this problem.

I’ve also noticed that when my Fuze is charging/connecting to my desktop, it gets rather warm. This doesn’t happen when just playing it. Is this normal for charging?

I’ve noticed mine getting very warm too.

You’re putting energy into the player, it’s going to create heat.