Charging while playing problem since update

Before I installed the update, I used to connect my 4GB Fuze to my car radio through a cassette player adapter, and could also connect the USB connector to my USB car charger adapter for my HP 4700x iPAQ, and I could charge the Fuze and listen to it at the same time without issue.

Since then, 1. I installed the new update (.15) and 2. bought a new car, a Mazda 3 with a built in headphone jack connection.

Now, when I connect the Fuze’s USB adapter to the player, it shuts off access to the 3.5 stereo headphone jack so no sound comes out and I can hear the pitter patter interference from the spark plugs. 

I can the interference problem and blame that on Mazda and add a ground loop isolator or something to my headphone cable connection, but did the update change the way the charger interacts with the headphone jack connector so you can’t charge and listen to the Fuze at the same time through the headphone jack?

Tom

I think if I was having this issue I would just install the previous firmware and see how it works with that…  may be worth a try then you will know for sure if it’s the firmware or your new car… IMO it’s something with you new car…George

I have the exact same problem with my fuze, never tried it with the old firmware though.

This is very annoying, as I can’t charge my fuze and listen to it in my car at the same time :frowning: I did try connecting my old e200, and it everything worked perfectly - charing while playing music. so I doubt something’s wrong with my charger/car.

That’s wierd, I have a Belkin USB charger that includes a wall portion, a car portion and the sync cable and I use the charging cable to charge all the time.  In fact, I’m listening right now as I type this.

Does the Fuze act like it’s connected to a computer with the “connected” message on the screen, or does it look like it’s playing but nothing is coming out.

It could be your charger is cabled to make the Fuze think it’s in a cradle so it may be trying to play out the line out on the Fuze.

It would also be interesting to see what hardware version you are at.  I’ve got V1 hardware and am running 1.01.22A and having no issues at all.

One other thing, see if it plays back without the charger connected to the same headphone cable.

I had a Fuze before this one that had the headphone jack problem that if you inserted the plug all the way in it would short out at the tip and not play.  I had to slightly pull out the cable to make it play before I exchanged it.  That could also be your issue.

Hope this helps

I have a V1 fuze with the latest firmware (.22 I believe)

The moment I plug in the USB cable, the music stops, but the fuze acts as if it’s still playing music.it doesn’t say ‘connected’ or anything. Even the song timer remains active.

Actually, it’s enough that I just touch the charger with the USB plug (the outer metallic part, probably ground), and the music immidiately stops.

I also noticed that when charging while connected to a pair of speakers (and not headphones) I get very noisy output. the moment I unplug the wall charger, the noise stops.

This is all very frustrating to me, as I hardly ever listen to music through headphones, but usually in my car through an aux-in port or an FM transmitter :(:(  charging the fuze on the go would be very helpful.

ok, I sort of found a solution! (well, more of a work aroud)

All that I had to do was pull out the audio plug about 1mm outside my trasmitter’s linein port. and then everything started to work.

oddly enough, now when I disconnect the USB cable, the audio stops, so

audio plug all the way in + no charging = music

audio plug all the way in + charging = no music

audio plug slightly out + no charging = no music

audio plug slightly out + charging = music

does this make any sense? not to me that’s for sure. but it works.

I have the same issue, identicle, as the original poster of this thread.  Does anyone know if the latest firmware fixes this problem?  I just got my sansa August 2009.  I have an 8GB Fuze, and  Mazda 3.  i don’t think it’s anything with the car, b/c i was using my cell phone as an mp3 player with an aux out and charging it before i got the Fuze.  When I plug in the charger, my sound goes away.  My husband has a sana e200 and i used his confirmed good/shielded aux cable and his good car charger cable, and I get no sound when i plug them both into my fuze :-(.  I’m leaving on a trip n 6 days and I won’t really have access to charge this from a computer… I need a fix, and quickly! 

my sansa info says i have version: V02.02.26A

Thanks!

OK, I do understand everyone’s frustration with this issue, but I gotta say: The Fuze does have a battery, y’know?!? Especially you, Viki. Unless you are driving from NYC to San Diego, the Fuze should easily hold a charge until you get anywhere you are going.

I had a Fuze car charger and I never used it. I am never in the car long enough to need it and I can always charge when I get to where I am going…

I’ll even throw a wrench in to this mess…  I have a 2002 Ranger with a Ken-wood head unit with a jack for MP3 players… So I thought I would just plug my 8 gb V1 into it and be off… Well it will go to pause after most every song… Go figure! I’m running on the Fuzes internal battery and it’s at full charge… Wonder if there is some kind of EMF being emitted by the truck’s computer or wires…  Anyway I have the latest firmware V1,02,26A if I remember right… Other then this no issues… I just don’t use it in  the truck anymore… I don’t want to corrupt the cpu in the player or mess it up in anyway Strange issue!  George

I don’t think it’s the car’s fault. I purchased my fuze 8gb late August with firmware V 02.01.09F  same problem with my usb adaptor and the provided usb cable. Even modified the voltage on pins 2&3 of the usb plug as proposed by a member here that had his sansa car charger reverse-engineered! No solution!  The 1mm jack out solution is a crap because it gives distorted sound. It seems like a firware bug.                                                                                                       SANSA CAN YOU HEAR US!                                                                    The answer for those that keep saying “you don’t need the car charger because fuze’s battery is great” bla bla bla                                       is that they aren’t really music maniacs. I listen to my sansa everywere almost 24/7 via my home stereo, car, headphones… 

Given the fact that it worked for me in the past, and that upgrading to a new firmware made it stop working, shows that it is definitely a firmware problem.

I have the exact same problem with an 8Gig Fuse, V1 and the latest firmware. It is very annoying.

Gary

This firmware update also affected my sansa clip, no longer able to listen to music while sansa clip or fuze is plugged to either car or wall charger. Sansa, YOU DROPPED THE BALL ON THIS ONE!