No Sound

I have a sansa clip and it needed recharged - so recharged it and now I have no sound.  I talked to tech support or should I say no support and they told me the jack must be bad. It was working just fine when I charged it.  Has anyone else had this problem.?

No, I haven’t had such a problem. I don’t believe the jack hypothesis. What I would do is re-install the latest firmware – maybe that will help.

was it plugged into a stereo when you tried to recharge it?

I don’t believe the jack bit either. I may try to reinstall the software.

I recharge it on my laptop

Also…hate to say this…make your you turned up the volume.

And that it is not on PAUSE. :wink:

I just got my sana Clip+ so this probably isn’t your problem… I pushed the jack as far as I thought it went (but did not, it didn’t seem to go in as far as when putting in my PC…  I got no sound, but I had only one ear bud in… Then I found I did get sound out of one ear bud and not the other… Tried a different earbud… Same thing, sound out of one ear only… I tried both ear buds in the pc, both worked fine for both ears…   I was about to return it… Then I just pushed harder and the jack went in further and what-do-you know? Sound out of both ear buds…

Just me and my fear of forcing things when they don’t want to insert or come out easily will end up breaking the item…