no album artwork and wrong album names

hello there, :slight_smile:

i got my new fuze+ yesterday and started to put tons of music on it after i made the actual firmware update. i syncronized it with the wmp 12 and noticed, that no albumcovers are displayed on my fuze+ but different archetypes instead. a strange thing is, that if i don´t have a background-image in the menu i got all the album images as a background instead. so i believe they´re somehow read from the metadata of the music. is this a general bug or do i make a mistake while synchronizing? in my music library on the laptop all works fine.

another point is that i got albums in my media library which are made by one person, but there are more people listed as composers. my wmp 12 shows the album meta data correctly but the fuze+ doesn´t recognize that the songs belong to one album and splits them into several. has anyone an idea how to fix it?

greetings, johannes

By “tons of music”, how many tracks did you transfer in one session (rough estimate is OK)?  Perhaps this may be part of the issue.

Try deleting one of the tracks that won’t display, then retransfer just that one track.  Unplug, then let us know if the art displays after retransferring a single track.

Bob  :stuck_out_tongue:

i transfered 5 gb in one session. i´ve tried now to delete a single song and synchronized it again to the fuze+ but the artowork still doesn´t appear.

Make sure that the files are tagged with ONLY id3v1 and id3v2.3, and not APE or id3v2.4. Those have issues with showing up in the Fuze+. With MP3Tag, go to options, in the Mpeg portion, check everything but id3v2 under “delete”, and make sure it’s set to save as id3v2.3 and id3v1. Then, select all your files, go to delete (so only id3v2 remains), then save so it saves under id3v2.3. Should show up after.

thx much, that was helpful. :slight_smile:

somehow the wmp 12 doesn´t save the artwork into the metadata of the audiofiles - i could see this when i opened the files with mp3tag. the only annoying the thing now is to search for all the covers *uff*

I’ve fouind that WiMP12 is a little bizarre.  No separate “advanced tag editor”, compared against WiMP11.  You can use the “Find Album Info” function, but this is a bit of a pain if you already have a copy of the art. In this case, click on the album box if blank, and paste.

MP3Tag is so much more powerful.

In MTP mode. WiMP12 exports the album art separately, as before.  With the Fuze+, I like to embed the art once, and the process is done.  The Fuze+ likes the embedded version, or it looks for the artwork file if missing a picture as a backup.  Regarding artwork that my display in the Photos section, I set the attributes to “hidden” to avoid this, a trick necessary in earlier Fuze firmware releases.

Bob  :smileyvery-happy:

Two very good tools for sorting out tagging (I just did over 600 albums) are

AlbumArtFixer - (www dot avsoft dot nl)


mp3tag - (www dot mp3tag dot de)

both have functions to fix the tags and to search for album art