my fuze is malfunctioning....

has anyone had issues with the rotational button? My is working intermittently! Some days it will work ei. turning the volume up or down or searching through my library. Other days I cant get it to work at all!! I have snet a message to tech support but have not recieved a reply back. How long does it usually take?


If you read this thread, you’ll see you’re not the only one.  Strange, but it seems to be popping up lately as a problem.  Other times, users had trouble with the wheel only if lint or dirt or liquid got into it.

I did read that post before posting…my scroll doesnt stick it does move it just doesnt work the volume or search functions all the time. sometimes it works those functions and sometimes it doesnt.

thanks for the reply

If the scroll wheel seems to move properly when you’re turning it and pressing the sides, then I suggest reinstalling the firmware.  See if that helps.  If it doesn’t, then you’ll probably have to get a replacement.

I think the wheel sensor is optical. My guess is that some dust has managed to get int the sensor, and is sometimes blocking it from detecting wheel movement.

In anycase, it sounds like a hardware fault.

Depending on your warranty status, you could try:

RMA’ing it

using compressed air dust remover

Taking it to bits & cleaning it.

Mine has the exact same problem.   It was not working intermittently to begin with, and after not playing it for a few weeks I fired it up tonight and the scroller isn’t working at all. 

Edit:  I just did a firmware update and it did not fix the problem - still no scrolling ability.  What does one have to do to get a replacement unit?  I bought this back around January but I’m not sure I can find the receipt. 

Message Edited by RickH on 06-14-2009 09:20 PM

You can contact Support at 1-866-SanDisk and explain your situation to them.  If the scroll wheel does not return to operation following a firmware installation, try a soft reset: hold the power switch in teh ON position for 20 seconds, then power up again.

If the scroll wheel still does not work, there must be a mechanical issue.

Bob  :smileyvery-happy:

I did try the soft reset and it did not help the problem. My next step will be calling sandisk.

I called Sandisk and the guy had me do a soft reset and after doing that, the scroll ring started working again although I’m not really sure if it was due to the reset or if it just started working on it’s own.  He gave me a case # to call back with if the problem occurred again and said he’d go through the next troubleshoot procedure if it happened again and, if necessary, would replace the unit. 

What may have happened is a “confusion” with the key mapping / interrupts.  If the Fuze runs into a snag, it can ignore the scroll wheel input.  Most often, this manifests itself in a more benign way- sometimes, it takes a few extra degrees of wheel rotation before the device responds. 

In your case, a soft reset did the trick.

Bob  :smileyvery-happy:

Last night after work I found that my Fuze wheel was not functioning at all.I tried all fixes, no joy. This AM I contacted phone support, spent about 15 min. talking to a very courteous and helpful young woman ,and will soon have a new4GB Fuze. Thats the way customer service is supposed to work. Thank You Sansa! Not at all like the “service” my daughter got when having I-Pod issues.

The problem with the rotation wheel returned and intermittently would work and then wouldn’t so I decided it was time to return the unit.  Got an RMA # today, which I’m glad because I like the Fuze too much to not have one that works properly. 

On a different topic,  my wife got me a pair of Sennheiser HD555 cans and they sound great.  Listening right now to “Tomorrow Never Knows/Within You Without You” from the Beatles’ Love album.