my fuse don't sound via my car's aux-in connection when I plug in the cigarette lighter carger

Tried the search but no matched case.                                                                                                                                    The main reason I bought my new 8gb fuse was to play mp3s through my aux-in port in my car. No data no problems… or so I wished!!!  I also bought a cigarette lighter usb charger to use with the provided usb cable/charger.                                                                                                                                                                                                                                                          When the fuse is full of power plays smoothly and sounds great through my car stereo. If while playing (on any battery status) plug the cable in, the battery is charged, the screen keeps showing the track’s playing but the sound is gone!                                                 charge cable out- sound’s on…                                                                                                                                             Looked in the manual and says music playing is possible while charging trough AC wall charger.                                                         I’m extremely dissatisfied because I had looked it in the manual before my purchase…     

I’d suspect that particular DC - USB charger cable. Many others here have used them quite successfully with the same set-up as you describe.

You meen the car lighter to usb adaptor? Because the usb to sansa cable is the one provided with the player.

could  this be the current delivered  by the adaptor?

@natna wrote:


You meen the car lighter to usb adaptor? Because the usb to sansa cable is the one provided with the player.

could  this be the current delivered  by the adaptor?

Yes, this is what I meant.

The Griffin cigarette lighter USB charger will work.  Available at Wal-Mart or Best Buy.  The symptoms you describe will happen if pin 2 & 3 of the USB charger does not have 2.5 Volts.  Actually, 2.1 Volt is about the minimum it will work with.  If those pins are not within about 2.1 to about 2.9 volts then the Fuze thinks it’s in read/write mode (like it connected to a computer).

Like this???


Anyone has got a sansa specific usb wall or car charger like that to measure the exact volts and polarity at pins 2&3???  Not only between them but also 2 & 3 with the earth (-).  It is difficult to find Griffing accessories for sansa in Greece and I’m quite handy with soldering and electronics.

Between red and black it must measure 5.0 volts to 5.2 Volts.  Between white and black and between green and black they both must measure about 2.2 volts to 2.8 volts.  In all cases, the black lead is ground (-).  Find an old or spare USB cable, cut off the female end, strip the wires and take the measurements.  The shielding is not connected to ground.

Connect a 0.5K resistor to the +5V source.  To the other end of that resistor connect a 4K resistor that has a 2.5V zener diode paralled to it.   The band end of the zener diode must connect to the 0.5K resistor.   The other end of the 4K resistor and zener connect together to ground.  Connect the center point between the two resistors to pins 2 & 3 (green and white leads).

The will be a very minimun load on the wall charger but it will keep pins 2 & 3 at the correct voltage.  250ma is more than sufficient to play and charge the Fuze at the same time.

Thanx!!!   All I need is aprox. +2.5 volts between pin 2 and the ground and the same time +2.5 volts between pin 3 and the ground. Before your answer for a circuit, I thought I’d use a classic voltage divider with 2 equal resistors or a linear potentiometer.   The zener constant voltage controller though is a great idea!!!  Is the resistor’s wattage  a crusial parameter? Is there any current limitations on pins 2&3 that I have to keep in mind??? My usb charger delivers 5.22 volts and 0.5A                                                                                                         Going for shopping on Weekend…

wattage is less than 0.01 watt.  Find the smallest resistors you can.  No current limitations on pins 2 & 3.

Tried the circuit you proposed  with 2.4 volt zener but it kept giving 2.01 volts…   So I tried two 4k resistors as a voltage divider and it had an output of 2.66 volts to pins 2&3.   Unfortunately it didn’t work either. My fuse refuses to play while charging. I think it’s a firmware issue. Some people that installed a firmware upgrade started having the same problem. Mine has   v 02.01.09F  from factory.

It won’t work with 2.01 V on the pins.  It need to be at least 2.2 or maybe 2.3 V.  Sure you didn’t use a 2.0 volt zener?  A voltage divider won’t work cause the voltage will change as the current into the device changes.  Try a 3 V zener if you can find one or try decreasing the 4K resistor to 3K.

Yes quite strange behaviour.  The voltage, even with the car’e engine running stayed the same. 2.66 volts. The current was steady 2.3 mA after 5 measurements within a 5 min interval. Maybe I’ll give it another try with a 2.7 volt zener.  I’m completely disappointed!!!

Message Edited by natna on 09-06-2009 02:16 PM

Measuring between black and red you should see 5V.  Between black and the other 2 wires 2.5 volts would be ideal.  Where did you measure the 2.66V and the 2.3ma?  You probably should see around 150ma as the charging current for the Fuze.  It would be nice to know what the charging current was at, say, 50% charge.

5.22 volts between 1 and 4 pins. 2.66 volts between 2&3 pins and ground. 2.3mA measured between 2&3 pins and ground. When tried 0.47k resistor divider the current between 2&3 pins and ground was 10.8 mA. But I was afraid to keep it that way.

Message Edited by natna on 09-06-2009 04:11 PM

Were those readings taken with, or without, the Fuze connected? If the Fuze was not connected and if that was with a divider circuit, then most likely the readings changed when the Fuze was plugged in.  If the Fuze was connected, then I have no idea.

I have 5 of the wall chargers that I modifyied with my zener circuit and they all worked great on my, and my daughters, Fuze 4G’s.  Bet this little diagram gets dis-combobulated when it’s posted.


                                     |                          |


                                     |                          |

                          (+2.4V) o                          o Ground

Same circuit! But with a 0.47kohm & 3.70 kohm instead of 0.5 & 4k resistors  

No the fuse was not connected when I took the measurments. You’re right about the divider but the circuit should have still given 2.4 volts. But mine gave 2.01! I’ll give it another try.