my clip really isnt loving it. it wont charge and hardly turns on -- plaese help.


heres my story… i bought a clip a few months back. it worked fine for about a month or 2. then, one day it wouldnt turn on. ive tried all the tips like the holding the power up for 15 sec, and all that. anyway i returned it… it was black… sansa sent me a hot pink one, which isnt what i wanted. now i have a blue one which i recieved 2 days ago… (that whole process took a month and a half…) and now exactly the same thing has happened… it seems to get hot while plugged into the usb. and that it.

this strikes me as being absolutely ridiculous. ive been using it on a windows xp sp2 machine, and also a ibook with kubuntu 8.04 installed. on both systems ive been able to see and copy files…

please i would really appreciate some help that doesnt involve sending this back just to get another one that will do the exact same thing… im quite disappointed., and hope this product works for me.

Edit: i just got a little bit of love from it. i turned it on. it comes on, and says battery low. i plug it into the usb instantly, and it doesnt charge or anything. it must have a very small charge bcos it turns off rather promptly. it is still not working…

edit 2: like i said it does turn on…  but as soon as i plug in the usb to the unit. it blacks it out…  



Message Edited by Leary on 06-13-2008 11:39 PM

First, and foremost, your new Clip is in need of some juice.

You have two safe options to charge the device: use a handy USB charger available at most any electronice shop.  Find one of the little guys with a rectangular USB port on it.  Plug in your device, and it should spring to life and begin charging.  If it does not, it has an earlier firmware version.  Simply have the charger ready, and turn on the Clip.  As soon as you see activity, plug in!

The Clip’s processor handles the charging task automatically.  Watch that the yellow battery icon rolls happily, signifying charging.

If you DON’T have a USB charger, you can also try plugging the USB connector in about half way, since the outermost two contacts are the 5V DC pins, and they are longer than the data pins.  If your Clip is having a communications issue, it can get confused trying to establish the connection, and get side tracked from its charging duties.

Once it’s charged, you can check the firmware level by going to Settings > Info. 

With a full charge, you will be better equipped to address the computer side of the equation.

Bob  :smileyvery-happy: 

… thanks forum for wiping what i just wrote. i guess ill keep the language cleaner? cripes. 

anyway thankyou neutron_bob. appreciate the help, but i still havent got it working. 

ive tried the halfway usb trick, but no love. also it seems as if my player is completely dead now. and when i was getting a response from it,  it would die as soon as i plugged in the usb cable… what do you think i can do now?

im going to go to the shop now and try out a usb charger, though im not that hopeful it will work… 

hopefully i can get it working cos im not looking foward to waiting a month for another faulty replacement… also public transport is becoming difficult with no tunes :) 

duno if i even want another one of these, so hopefuly sandisk can give me a fast sd card instead… 

thanks again for your help, and any more ideas i would be really grateful for.