Media Converter

When I try to add vidoes it does not work. The little download window opens but it stays at 0%. Can any one help me?

oh and i cannont click the cancel button… it does nothing, i have to ALT F4 to close it…

Sure, but we need more details.  Are you running media converter version 4.236?  The earlier version won’t work with the Fuze.

Try plugging in the Fuze before opening the SMC application, and see how that goes.

Lastly, what is the format of the source video?

Bob  :smileyvery-happy: 

I think I ma using Media Converter 2. It’s whatever I just downloaded off of the SanDisk Website. I can add music through windows media player just fine. I can also add pictures with the SMC just fine. It’s only with videos that it does this. I’ve even tried smaller video files. All are AVI.

OK, now this FUZE is seriously frustrating me. I have tried a bunch of different crap and still cannot get my videos to load. Recently I removed the old SMC that I had downloaded from the SANSA webpage. Then I ran a registry cleaner. Rebooted and then downloaded the new SMC from the links on thses forums. Still when I try to convert the videos it does absolutly nothing. Now I have tried Any Video Convert. I converted my video to MP4 using Any Video Converter and then tried to use the SMC. Still, same thing. PLEASE!!! Someone help me.!!!

What is the source of the original video?  You will not be able to do protected content.

Try another computer as well.

Im having the same problem. any video i try to put on it it sits at 0% for a while then the report pops up and says its unfinished. the movies are avi files and not protected. its only starting to do this recently. and theres lots of room on the fuze for this short video. i have divx, quicktime and dont know why all of a sudden it wont work

Use video4fuze instead. It’s reported to work much better and easier.