Mac User needs help

Hi all, hopefully I can get some help here with my questions:

I’m using my 8gig Sansa Fuze with updated firmware on a PPC Mac.  My primary mp3 playing software is itunes and Songbird.

I’m having trouble figuring out how to get play lists to work with the Fuze if you do not have Windows Media Player 11.

I also cannot seem to connect in MTP or MSC mode - I can see that the fuze has popped up on my desktop, but the player itself just keeps saying ‘Connected’ and won’t let me access it while its plugged in.

Any help is most appreciated.  Thanks!

Hi,

I’m in the same situation - got a Sansa Fuze 8 GB as a present, and I use a MacBook Pro.  I can see the SANSA FUZE on the finder, but none of the content already on the Fuze is shown.  Any tips on how to use this on a Mac? 

MTP is a Windows protocol serving Windows Media Player, but you should be able to connect the player is MSC mode and load content onto it (as long as it’s .mp3 files) with a MAC.

The songs that come pre-loaded on the Fuze are put on in MTP mode I believe, so you may need to connect up to a Windows machine (in MTP) to see and delete them.

Melissa,

When you plug the FUZE into your Mac, it’s controls are disabled and you copy any media files into the appropriate folders that you see when you open the FUSE icon on the desktop. To use the FUSE, drag it’s icon to the trash and them unplug it.

Jack 

The posted solution still does not resolve the playlist issue. 

Are playlists other than the Go List possible?

@nerdcakes wrote:

The posted solution still does not resolve the playlist issue. 

 

Are playlists other than the Go List possible?

Yes.

M3U playlists should have relative addressing rather than absolute.  I.e, begin with “Music…” and not “\Music…”.  I recommend placing playlists in the root directory.  If placed in the \Music directory,  the addresses should be relative to the \Music directory, which means the leading “Music” should be omitted.

Message Edited by GuyScharf on 12-25-2008 08:51 PM

Hi. I just bought a sansa fuze today and I also have a MAC. MAC powerbook to be exact. I tried putting it on MSC mode, but my MAC still doesn’t sense it. Can anyone please help me? Thank you.

alwayzsmile88!

Had this same problem since getting my Fuze 2GB and a 2GB microSDHC card for Father’s Day this past summer.  I have an iMac G5 running Tiger 10.4 and my Fuze (as well as the microSDHC card) was not being recognized or accessible from my iMac.  Last night I upgraded to Leopard and “TA-DA!” my Fuze and the microSDHC card showed on my desktop.

If upgrading to Leopard is not in the cards right now, may I suggest trying to find the freeware application SynchTunes (http://www.nesfield.co.uk/synctunes/) and you will be able to synch iTunes to a microSDHC card.  Easy work around, great little application.  I did a drag’n’drop for audiobook files onto the Fuze itself using a Windows PC and filled up the Fuze’s 2GB of space.  I say try to find the app because the developer has removed the application for download.  I’d offer to send it to you, but I never kept the compressed install package. 

Also try this application for synch/transfer:  http://www.wentnet.com/projects/xnjb/

Great little MP3 & Mac primer:  http://guyscharf.wordpress.com/mp3-on-macintosh/

 

Best of luck!

NormZ

Message Edited by NormZ on 12-31-2008 06:38 AM

In these forum pages, there is a script for the Sansa Clip to do playlists in iTunes (here: http://forums.sandisk.com/sansa/board/message?board.id=clip&thread.id=5640) If you read the post, it appears this worked for the Fuze as well.