How do I get playlist to work on the Fuze + with Windows Media Player 11?

This always worked on my old sansa 1G player, but now that I try it with the Fuze + it does not work.  All the songs end up on the player, and as it is syncing it is loading them by playlist.  When I disconnect and scroll through the menu the play list only has “Music Go List”.  What do I need to do to make this work?

I know I got the play list to show up once, but I think I loaded the music onto a micro SD card and was playing off that, why would it work this way, but not directly off the internal memory?


I bet you tried to synchronize the playlist while the Fuze+ is on MSC mode. Check the USB mode and make sure it is on MTP and try to synch the playlist again…

Let us know what happens

You bet right, I happen to be reading abou the history of Sansa Fuze on Wikipedia and noticed near the bottom were they talk about what the device supports the different USB modes mentioned.  I had realized that I had it in MSC mode from when I updated the firmware, that is what the rep on the phone wanted me to put it in.

I switched to MTP mode and now the Fuze icon shows up in Media Player and in my computer, like it used to.  I also can put playlist on now and move audio files in my computer>sansa to the podcast and play them through there and adjust the speed.

Im kinda good with guessing :slight_smile: