Lost information!

I had recently wrote about the problem with my Sansa Fuze and the audiobook and finding the Devlcon icons there. I apologize, but for some reason not navigating well here to see if there was a response. Now sadly I tried to download a book from Overdrive and when I went to pull up the regular folder it wasn’t there. I decided to try and see where the book would go and just downloaded it. I never did anything with the icons. When I went to check my audiobook, podcast and photo files are all gone. Now when I opened up the internal memory the 2 icons are there and some of the other folders are there, but there are duplicates of some and they are empty. Some of my music is still there, but that’s random.

While I have a back-up for my computer I admit I wasn’t sure how to do one for this. Most everything is on my computer, but it is now a matter of time. Question is what happened and now what? Is this the end of the player? Isn’t even a year old.

Input would be greatly appreciate. I loved the convenience of this and if it is dead I will want to find an alternative.

Are you saying you can’t see them from your computer or on the unit itself?

If you mean seeing the files from your computer, there are two USB modes, MTP and MSC, and your computer can only see one at a time. Settings/System Settings/USB Mode lets you switch between them.Try each one and search with your computer. Don’t bother with Auto Detect.

Overdrive probably uses MTP mode.

@shawney59 wrote:

Now when I opened up the internal memory the 2 icons are there and some of the other folders are there, but there are duplicates of some and they are empty. Some of my music is still there, but that’s random.


If you’re seeing 2 icons for your player in Windows Explorer, it means your player is connected in MSC mode (either through the infamous Auto Defect setting or manually). Overdrive requires MTP mode.

As mentioned by BR, you can only view and access files while connected in the mode in which they were transferred to the player in.

When I open the Fuze on the computer there are the 2 Devlcon icons and now there are 2 folders of each and everything is basically empty except for a few songs. On the computer normally everything opened up after I click on the internal memory. When I turn on  Fuze the files are indicating they are empty!

The problem seemed to occur after I tried the download from the NetLibrary. It didn’t respond in the normal fashion. When I needed to go to my Fuze files so I could download into the audiobook file none of the files were there. Instead all I saw was those 2 Devlcons icons. No settings had been changed on my device, so I don’t know what caused this. What is this Devlcon? I have downloaded from there before and did fine.


You don’t say whether you’ve tried both USB modes. Have you?

If the Fuze isn’t seeing files on its own, unconnected from the computer, then something is messed up.Scroll all the way down Music, past the first page,  and look at Folders. That’s navigating by folders–Artist, Album, etc. are all lists from the tags. Your files may have tags the Fuze doesn’t like, so it’s showing them as empty (or Unknown). Folders sees the folders themselves. See if you can find your stuff that way.

And if you can’t, I’d suggest a format: Settings/System Settings/Format. That  erases all content added by the user–leaving the firmware intact–but it seems like your content is  already gone anyway.

Then put it in MTP mode and try a NetLibrary transfer.

And if you’re still having problems, do a firmware update from this thread. Don’t bother with the Updater, since there aren’t likely  to be any more updates. The link that says All Regions is the zipped firmware itself–just unzip it and drop fuzeA.bin onto the internal memory’s driveletter.

My mp3 player when plugged into my computer would show the menu of items on like: service, record, music, etc.  Just last week it started ‘doubling’ those items side by side like this: service  service, record  record…etc (when I opened record, it had voice in there twice)

When I clicked on one of the ‘doubled’ items there was nothing in it. I clicked on the other one and saw all my recordings. I then cut and copied the voice recordings to my computer. I then deleted every ‘doubled’ item off the mp3…leaving one of each like it originally was in the fist place. now it won’t show my voice recordings when I plug it into my computer (even though it is on the mp3 player) I don’t even see all of the items that were originally on the mp3 player when I first got it. It is missing a lot of items like record, voice and can’t remember any others.

What’s the problem and how can I restore the mp3 player back to it’s original function? If I lose the info that already on there I’m fine with that. I just want it to work like it used to.

My version is: vo2.02.26a

Thanks for information. Yes, I did try the other mode. Even when I go into the information section it indicates there are no books, no recordings etc. I will reformat, but I was trying to figure out what happened. I still don’t know what Devlcon means.

Just don’t want this to be a problem.

I just did a reformat. I downloaded a book from Overdrive Media, which I generally use. I think there may have been a issue with this book(different book from original problem) as I received an error message which looked like Overdrive was having a problem. I deleted the book and downloaded it again and it acted as it normally does. I however, like another post I just read, have double folders and one is empty and the 2 Devlcon icons are there. I already had the last update loaded.

Seems like our systems are getting into the Halloween spirit early and acting spooky! What’s happening here and how do we fix it. This is suppose to be a convenience and I don’t have time to download everything again and again.

Thanks again for all the information!

If formatting didn’t fix it, replace the firmware as above. Even if you had the latest firmware, it could have developed a glitch. Formatting and reloading the firmware should take. it back to factory condition. 

I’ve never seen Devicon but Googling around, it seems to show up for some people in MSC mode, while it’s hidden in MTP mode, like here. Probably depends on your operating system or home computer settings. You’d be in MTP mode for Overdrive, so you wouldn’t have seen it then.

After the firmware reload, set it to MTP (assuming you’re sticking with audiobooks that need MTP). Auto Detect–which is where the firmware update will reset Settings/System Settings/USB Mode-- is just going to be trouble sooner or later.

I think I took it back the first time to the factory settings, but I didn’t actually reformat it. As a result it was still not resolved and when I was listening to a book I realized it was repeating the chapter. I looked in the player and each chapter was listed twice. Makes sense, 2 folders were there. I actually this time correctly did it and when I checked it looked like it was correct. That symbol is still there, but there is only one. In reading it seems like that symbol is OK and as you stated it is often hidden.

Will download some other things and keep my fingers crossed.

Again thanks so much for you time and help!

I own a sandisk cruzer with 8 GBs. purchased it just for backing up my files. after i used it, i had problems with the PC, which had nothing to do with the ( sandisk). MY PC went in for repairs and to replace the " motherboard" and back at home after start up everything was gone, settings and music, and files… so i install my sandisk to re-trieve my stuff and it was all gone. so i won’t be purchasing another one under that brand. meanwhile i’am going online to LEARN about  3 other brands that work. or maybe i have to spend more than $ 27.00 for a good one. ps. I am still in the L E A R N I N G stage. want to learn all i can before i get my first labtop.

Don’t panic, take a try with Amrev recovery tool. Its demo version is free and it is a low cost product. It works great and recover all data in several minutes.