Just updated to the latest firmware - problems

The problem is that the change log is misleading.

In fact they have removed the option to select ‘Max’ level in System Settings.

As has been posted a few times now, just set as “Rest of World” when updating / installing the firmware.

Message Edited by kevcal on 01-24-2010 06:17 AM