I need help! very hard problem with Sandisk secureAccess V2.0 in Sandisk Extreme USB 3.0 64GB



I have a very serious problem.

I’ve been using this program a couple of months, and today I can´t acces to my vault.

When I launch the program and type my password I receive this message “This vaultcould not be located. maybelocated on anothercomputer, or theoriginal filevaultis removedmanually”, in spanish “Esta bóveda no se pudo localizar. es posible que se encuentre ubicada en otro ordenador o que el archivo original de la bóveda se haya eliminado manualmente”.

I’m desperate because I can not access my information and I need this to work.

Can you help me?

Juan Carlos

It sounds like the drive’s FAT may be damaged, maybe by an unsafe quick removal last time it was used.  See running CHKDSK on it helps.

I run chkdsk, but not work.

Tanks for your reply

Another possibility is Windows has changed the drive letter assigned to the drive.  Have you tried Safely removing the flash drive, rebooting then plugging it in?