I Feel bad for Even Asking

I feel bad for even asking this… I feel like it has been answered before , but I could not find it after searching the board for almost an hour now. How do I sync to my Extenal SD card in Media Monkey? I saw that it was suggested that you right click> Move to> and then choose the Drive letter and the folder, but will that follow the sync settings I have set up for my internal memory? Do I need media monkey Gold to do this properly?

Message Edited by Conversionbox on 02-10-2009 04:05 PM

  1. It doesnt work in MTP mode - Its hopefully going to be fixed someday by MM. Workaround is to use a card reader or place the Fuze in MSC mode.

  2. In MM, Select the cards drive letter in MSC mode, then right click for device options for that volume.

  3. Select the content in your library to sync , right click, select send to, Select the External drive letter.

Message Edited by sansafix on 02-10-2009 01:48 PM

@sansafix wrote:

  1. It doesnt work in MTP mode - Its hopefully going to be fixed someday by MM. Workaround is to use a card reader or place the Fuze in MSC mode.
  1. In MM, Select the cards drive letter in MSC mode, then right click for device options for that volume.
  1. Select the content in your library to sync , right click, select send to, Select the External drive letter.
    Message Edited by sansafix on 02-10-2009 01:48 PM

Like SansaFix said…Just make sure you are doing the “folder:copy” and not “folder: move” because if you moved it and dropped your player in a puddle the files would be gone!(although I’m sure you’re clever enough to have backups)

I use WiMP11 for the µSD, and MM for Flac / Ogg.  The MM interface is pretty cool, but so far it’s a bit of a resource hog on my second PC, when trying the radio functions.

MM has been fun to experiment with so far.  I have it work with the same media library as WiMP11, but not for the cards, of course.

Bob  :stuck_out_tongue:

Message Edited by neutron_bob on 02-10-2009 05:29 PM

MJ works on the external microsd card(according to sansafix).

MSC mode.

Then I do what you said, when I’ve done podcasts from there.  I usually just right lick them.  Choose “send to” then “folder (copy)” and then “G”. 

 You can hold down the control key and click on several to copy at once (well one at a time but send all at once). Or hold down the shift key if they’re in a row, click on the top one and then the bottom one and send all at once.

Message Edited by Dalaug234 on 02-11-2009 11:30 AM

@dalaug234 wrote:

MSC mode.

Then I do what you said, when I’ve done podcasts from there.  I usually just right lick them.   Choose “send to” then “folder (copy)” and then “G”. 

 You can hold down the control key and click on several to copy at once (well one at a time but send all at once). Or hold down the shift key if they’re in a row, click on the top one and then the bottom one and send all at once.
Message Edited by Dalaug234 on 02-11-2009 11:30 AM

X)   B)   :X    XO    :)  LOL   nvm

@sansafix wrote:

  1. It doesnt work in MTP mode - Its hopefully going to be fixed someday by MM. Workaround is to use a card reader or place the Fuze in MSC mode.
  1. In MM, Select the cards drive letter in MSC mode, then right click for device options for that volume.
  1. Select the content in your library to sync , right click, select send to, Select the External drive letter.
    Message Edited by sansafix on 02-10-2009 01:48 PM

No Dice… The Fuze doesnt support Album art embedded in an ogg file right? When I sync to internal it will extract teh album art and then create folder.jpg so it will be visable. This does not do this. Is there a way to do what I am asking? I want to lad music on the Sd card, and I want MM (Or only if I absolutly have to another program) to extract album art and creat a folder.jpg in a folder on the Fuze.

Message Edited by Conversionbox on 02-12-2009 03:26 AM

The Fuze does pick up the art depending upon where it’s placed in the file, as SansaFix has found.  If you use MediaMonkey, the art apparently works.  It’s best, for the time being, to rely on using the associated jpg method.

I’m sure that this will be repaired in a future firmware release.  OGG and FLAC are a different animal from your garden variety mp3/wma file.

Bob :wink:

Nope. Song Goes… No Art.