I add tracks from Real Player, it transfers them to Fuze, but Fuze doesn't show any music...

I have been adding, or at least trying to add files (AAC, MP3, RA, ANYTHING) from Real player.  It show that they are being transferred, yet when I undock my Fuze, the player shows NO music.  When I dock it and check it through my computer it shows all the files there, but the player does not recognize them. 

I have tried to ONLY add MP3 files, they transfer but don’t show…  :angry:

I have tried to ONLY add WMA files, they transfer but don’t show… :angry:

I have tried to ONLY add AAC files, they transfer but don’t show…:angry:

I have formatted my Fuze and THEN tried to add files, either individually or in groups, Real Player shows them being transferred, it shows them as added to the Fuze player, but yet AGAIN Fuze says NO SONGS.

Anyone have any ideas on a fix before I see how far I can skip this thing across the parking lot? :angry::angry::angry:

I don’t use Real Player, but I can make a couple of educated guesses:

  1. RP may be converting the tracks to a Real format (unsupported by the Fuze) before/during transfer.

  2. The tracks aren’t properly tagged. Sansa players build a database of ID3 tags which they use to populate the various lists (Artist, Album, etc.) in the menus. If the tags are missing/incomplete, your tracks will be listed under “Unknown”. If this is the case, you can use Folder mode instead, in which your files will be displayed by filename (assuming your firmware is new enough. folder mode was not part of the original firmware, it was added in a later update). “Folders” is at the bottom of the list, under Title, Artist, Album, etc.

Finally, the Fuze doesn’t support AAC files, so it’s no surprise that those files don’t show up when transferred.

Don’t use Real Player. Use WMP if you must, but the easiest, most logical & trouble-free method of adding music to your player is through Windows Explorer. Drag & drop, copy & paste, whatever you want to call it works flawlessly, every time and you don’t have some bloated piece of software you have to second-guess on how it’s going to work to do what you want it to.

Realplayer makes Rhapsody, which should work with the Fuze if you are dead set on using a big hog of a music library program instead of drag-and-drop.

The Fuze plays .mp3 and .wma but not .aac or .ra.

2 more thoughts . . .

You say the files show (on your computer) that they are transferred, but do not show on the player. Do the files have ID3 tags, and are those tags in the proper format to be read by the player? The player does not see or display file names; instead it uses the metadata contained within the ID3 tag to get the info about the track (Artist, Album and so forth) to display on the player’s screen.

Another thing that could be mucking up the works is the USB mode you have the player set to. There are 2, MTP and MSC. Ususally MTP mode is required if you are ‘syncing’ files from your computer to the player. MSC makes the player look to your computer as any other storage drive (like a thumb drive or external hard drive).