How do you access a SecureAccess vault?

Sorry if this seems too stupidly basic to even ask, but I’m stumped. I just opened a new USB (Ultra 3.0) and ran the original SecureAccess file (SanDiskSecureAccessV2_win.exe) to create a vault. It worked exactly as described in the start guide. I followed the steps, created a password with hint, opened the vault window, moved a test folder into the vault, clicked ‘exit,’ and it closed the window. Everything seemed to work fine. The question is, how do I access the files again now?

When I put the drive back into my PC it now shows a folder named SecureAccessVault that has the safe icon instead of the usual folder icon. It contains what looks like a bunch of encrypted files (all .dat files with gibberish names) that correspond to the test files I copied. Everything’s seemingly there where it should be. I just don’t see a way to decrypt and access them again. I’m obviously missing something very simple, but what is it?

ran the original SecureAccess file (SanDiskSecureAccessV2_win.exe)

Have you tried running it again?

Yes, I tried the same file again. It just starts to create a new vault and asks for a new password & hint.

Ok. I figured it out. After the first vault was made, I put ‘zz’ at the start of the name so it would be tucked at the end rather than slotted in the middle of my other folders. Apparently you have to keep the specific name and leave it in place in the root directory. Slightly annoying, but at least I know how to get at it now.

Thanks for the update.  Good to hear it’s working again for you.

Thanks for the help as well.

I am had the exact problem with SanDiskSecureAccessV3_win.exe and Windows 10. Upon installation and creation of a password, a folder named SanDiskSecureAccess Settings and a file named SanDiskSecureAccess Vault were created. The Vault window opened automatically to receive files. I then added some files then closed vaule window.

The problem was that I kept trying to open the file named SanDiskSecureAccess Vault instead of opening SanDiskSecureAccessV3_win.exe.

That needs to be made more clear in the Guide.

Hello,

I have this exact problem. I have the vault folder with the files (occupying 4.5gb space) but when I run the .exe its empty and asks me to create new password.

How do I get those files on the vault to show up ? Please help. I am really struggling.

Many Thanks in advance.