High Volume Stuttering

I literally just returned from Circuit City after having bought this player and I am very disappointed.  First, I did not have headphones included in my package.  Second, I am using my Skull Candy headphones, which apparently are not all that compatible b/c the volume output is not that loud and once I pass the 3/4 mark on the volume indicator, the music starts to stutter.

Has anyone else experienced this problem?  Could it solved by simply buying a pair of SanDisk headphones?  Any information on the volume issue would be greatly appreciated.



The issue might be with your headphones because IIRC Skull Candy have some sort of artificial boost.  I use Creative EP-360s, tested them out with two kinds of loud music, Slayer and Cannibal Ox, and both sounded fine, hardly even distorted.  Anyway, the Fuze package should come with earbuds (which aren’t great but still…) so you should return the package to CC for an exchange.  It wouldn’t surprise me if they sold you a display model.

If there were no headphones i’m thinking maybe you got a returned unit that was defective. Was everything sealed? I would exchange it, it should have come with headphones, there’s something wrong there.

I just noticed this problem on my new Fuze.  If I turn the volume up very high (the actual level seems to depend on the level of the song) then it will start to stutter or clip or something.

Edit: This is with the 8GB model, by the way.

Message Edited by rsbalik on 07-29-2008 02:19 PM

I have an 8GB Fuze that I use primarily with my car stereo.  The volume is always at 100% and I’ve never experienced any kind of stuttering.  The sound is always excellent.

Like rpn777x, I suspect the issue may be with the headphones and not necessarilly with the Fuze iteslf.

I guess you could always try reflashing the latest FW on the off chance something got scrambled, but it’s not very likely.

These are with the headphones that it came with.  It doesn’t sound like a headphone issue, it sounds like what happens when the processor can’t keep up with decoding digital audio and frames start getting dropped.  I haven’t changed the firmware on mine, it came with the latest, but I suppose I could try reflashing it to see what happens.  What firmware do you have on yours?

Well, I’m dumb, the plug just wasn’t in all the way.  Works fine now.  I need to turn in my computer license I guess…

@rsbalik wrote:

Well, I’m dumb, the plug just wasn’t in all the way.  Works fine now.  I need to turn in my computer license I guess…

Don’t feel too bad.  This has happened to a lot of us (myself included).  The headphone jack on the Fuze is very tight at first (a good thing).  It makes you think the phones are plugged all the way in when they really aren’t.  It get’s smoother with a little use.

Message Edited by Skinjob on 07-30-2008 10:06 AM

Solved my high volume problem too ; Thanks a lot…

My Fuze 8GB is stuttering at high volume,

but only in the car.

I use a cable to connect the Fuze’s headphone jack to the car’s AUX port.

The cable is plugged in securely at both ends.

The stuttering only happens at high volume.

I’ve tried a different cable - no joy.

My son’s iPod plays fine at high volume, with the same cable, so the problem is definitely with the Fuze.

The Fuze is running firmware version 11.

Any thought?



Try turning off the EQ by setting it to “normal”.  It’s possible that the bass may be set too high, and it could be clipping.

Bob  :smileyvery-happy:

Just a note about the ear buds that come with the Fuze…  My wife and I got Her Fuze a few weeks ago… We went out to the Jeep and she went for subs so I thought i would open the box and check out the Fuse. I looked and first thing I thought was there are no ear buds… I went over what’s included in the box and yep there should be ear buds… Back to Walmart. Thank goodness I had the good sense to really check out inside the Jeep first… Yep they were in there stuck between the seats Black on black very hard to see… Somehow they fell out of the box and I never noticed it…  Checkout wherever you first opened the box they still may be there…  We lucked out and found them… I felt uncomfortable going back to Walmarts to tell them that something was missing in the box… Thank goodness we didn’t have too…  As far as volume goes try a few different ear buds out…  My wife just got some Sony High Performance Ear-buds MDR-EX55LP in Walmart and they are awesome IMO… I have the Philips surround sound ones… There not to bad and play loud but the Sony have great bass and terrific highs too!! Had the Koss and didn’t like them at all also we had a larg Sony headset  that was not to good…  I may return my Philips for the little round Sony EX55LP set…  Good Luck! George

Message Edited by George-W on 09-13-2008 09:27 AM

Thanks for reply Bob.

I fixed my problem by swapping in a fancy Radio Shack male-to-male mini-heaphone jack cable.

I tried this after trying a radio transmitter type car adapter, and had the same stuttering behavior!

These players are apparently very sensitive to the headphone cables used

(much more sensitive than my son’s iPod, for example, which worked fine with the old cable).

I should have honed in on this possibility after reading about similar high volume stuttering 

when a headphone cable wasn’t seated firmly.

Best Regards,


I’ve been noticing a similar problem lately. Sometimes, when skipping between songs or seeking, my fuze’s volume will suddenly increase a lot , to the extent that it is louder than the highest normal volume setting.  (Loud enough to hurt my ears!)  Trying to turn it down doesn’t do anything; even if the display says the player is muted, sound still comes through extremely loud.  If I try and turn it up when this happens, the player starts stuttering.  Skipping to the next song restores everything to normal.  

There doesn’t seem to be any pattern to this, either.  It’s happened on various songs, encoded at various bitrates, etc.  I don’t know how to reproduce this glitch, but if it happens again, I’ll attempt to document it somehow.  

Has anyone else experienced this?   I’ve noticed it several times since getting my Fuze. 

If it matters, I’m using the factory-included Sansa ear buds (plugged in firmly of course).  I’m also using the latest firmware. 

Message Edited by jmr on 09-28-2008 09:32 PM


Yes kind of. I found after I had the Fuze a few weeks and used it a lot I’m having something close to your issue I think… I don’t have the volume increase yet  and hope I never get it… That would really be annoying! If I look at he counter as a song ends I will get a skip just after reaching 000 and the song playing stops and Less the 1 sec before playing the next track I get less the 1 sec of sound from the last song then the next song starts… Your right this dose not do it all the time not even on the same songs…  My unit had not done it for the first few weeks…  I had not made music changes just added a few CD’s… Just have about 550 songs or so. The one thing that may be in common with it is Battery level but I’m not sure…  I let it run down to 1/4 battery for the first time last night!  Most of the time I charge it up when I get to half battery…  But again this may or may not be a factor… It seemed not to do it at full charge so far anway…  I did re boot when turning it off for the night  last night and when I boot it I’ll give it another upon turnning it on. I’ll hold the side slide lever up for 14 secs…  If it get no worse I can live with it… But will usume they will address this issue in a firmware up date soon…  Good luck and keep us , me posted… Any input from the Sandisk Fuze Gods’ would be great? George

Message Edited by George-W on 09-30-2008 08:19 AM

The problem I described earlier happened again today.  I was adjusting the volume just as one track ended, and when the next one started, it was as if the player was set at full volume, even though the volume meter on the screen was probably at 1/4 or 1/3.   Attempting to turn it down did nothing to the sound, even though the volume bar on the display functioned properly.  I unplugged my headphones, skipped to the next song, and everything was fine after that. 

Hopefully the cause of this weird glitch is discovered soon; if it happens much more I might start to lose my hearing! :stuck_out_tongue:

jmr, I just had the sudden high volume thing happen to me.  It was coming out full blast even after the display was showing mute.  I had just skipped to the next song.  I’m grateful that I didn’t have my Shures plugged in, definitely would’ve damaged my hearing.  

I have my volume setting set to normal from the default high (duno if that makes a difference).  Firmware version is v1.01.15a.

I’m not touching this stupid thing until they fix this.

@loopty wrote:

jmr, I just had the sudden high volume thing happen to me.  It was coming out full blast even after the display was showing mute.  I had just skipped to the next song.  I’m grateful that I didn’t have my Shures plugged in, definitely would’ve damaged my hearing. 

I’m kind of glad that it isn’t an isolated issue with my player.  Hopefully it gets fixed soon.  

A thought: did you touch a control key just as the Fuze was loading the next track?

I am curious, as perhaps we have a keyboard interrupt issue at work.  Normally, the device will “freeze” from responding to inputs as the file is loaded, for a second or two.

Perhaps we’re triggering a problem with a key press (or wheel rotation- the device sees that too) at just the wrong moment… 

I’m juggling the wee Fuze, trying to cause a hiccup at the moment.

Bob  :wink:

I just played with it quite a bit.  I was able to reproduce it about 6 times but it’s hard to get the timing right.  I’m turning the wheel counter clockwise (volume down) and pressing right (skip foward) at the same time in one motion.  It goes to the next song and volume is beyond what the max setting can do (mine has the volume set to normal).  It stays at that volume for 8 to 9 seconds before it goes back to normal.  Sometimes the display freezes also.

I wasn’t able to get it to do it rotating the wheel clockwise but that might just be my fingers.

Let’s see if anyone else can reproduce it doing what I did, or come up with a new procedure.  Don’t do this with the headphones in/on your ears.   If it screws up you’ll definitely hear it.