Giant problem

So, my Sansa Fuze has been working perfectly for the past 7months.

but two days ago, my fuze has been going through some problems.

At first, i noticed that an hour or two after i placed my fuze down (it was still playing) and all I heard was static.

I decided then to do the go to hold payday loans no credit checkand hold on the power switch for 20 seconds.

That didn’t work, so I tried to plug it in to “force” a start.

That didn’t work, it was plugged in and recognized as a 4mb partition that /had/ to be formatted to work.

Next, It worked for around a minute, ( i really should have formatted it here via settings) and then it froze up and locked up again.

I gave up, and then i tried again the next day, where it worked for a bit. (i maybe got around an hour and a half of playtime till i had to turn it off again.) Hours later, it didn’t work AGAIN. and it’s been the same way since.

I’ve had it plugged in to my computer for ages, and whenever i unplug and plug it back in, it’s recognized as a 4MB partition and, I have tried to hold my power switch up for 15s-a minute, yet nothing works.  I also tried to plug it in while pressing down on the << button and the middle button, still nothing.

I’ve given up, and maybe would go online here before ordering a different player (probably going to be a Sansa Fuze +).

help please, if there’s anything I could do other than send it in (i don’t know what the ID or whatever it’s called on the back is, it got scratched off in my pocket somehow).

You’re not doing the force-connect right.

The unit should be OFF. Slide the switch down to click into Hold position. There’s an orange dot under the switch. Then connect the USB to the computer, open Windows Explorer (Computer or My Computer), hold down the << button and connect the USB.

If that connects you could try reloading the firmware.Use the Manual method, don’t install the Updater.

Download the All Regions  file for your version, unzip it, drag FuzeA.bin onto the driveletter for the Fuze and disconnect.

Or if you prefer, once you are connected to the computer you can right-click on the Fuze and Format it to FAT32 from the computer.