G-RAID 12TB Thunderbolt 3 going to sleep

Just started going to sleep today.

I have recently updated to 13.6.6 on my M1 Mac Mini now my external G raif drive keeps going to sleep (didn’t before I updated)

Energy power settings are set not to put HDs to sleep.

Happening when using FCPX with the drive and also if the drive is on without any software using it it will boot up and then randomly go to sleep. If when in FCPX it goes to sleep I can then start using FCPX and it boots up and works again OK. Then after. awhiole boots down and goes to sleep again.

Disk Utilty says the drive is OK.

I cahnged the port of the connected USBc connection on the Mac.

Is there any third party disagnostic software to check the drive?

1 Like

@Bob2Hoskins Hey guys, I just got off from the phone with Apple support and it turns out my M1 mac had a glitch and the issue was fixed by booting into safe mode then back into normal mode. Weird one but now it doesn’t go to sleep or disconnect any more. Sandisk Professional 12TB G-drive. Hope it helps!

1 Like

Thats might well help I’ll give it a try. It is definitely the OS because I’m using Amphetamine which is keeping it running OK at the minute.

Just tried and looks like it has worked. Thanks for sharing Matt.

@Bob2Hoskins great!!! :+1: