Fuze not compatible with Rhapsody To Go subscription?

Hi everyone.  I just recently bought the Fuze at Bestbuy.  I had been looking for something to use with Rhapsody and I really liked the look and feel of the Fuze.  On the box it has the Rhapsody symbol showing that it is compatible Rhapsody.  I get it home and download the Rhapsody Software that came on the CD and signed up for the To Go subscription.  My problem is I get an error that states “A problem has occured in obtaining the devices secure clock” when I try to transfer songs to the Sansa.  I contacted Rhapsody Support on the issue and they say the Fuze is “NOT” compatible with Rhapsody.  I am totally blown away by this as the package had Rhapsody stamped on it and the device itself has a selectable Rhapsody Channels Icon.   So I tried transfering channels to the Fuze and that gives me the same error.  I have tried all of the tips I could find on this site and others to try and get it to work but nothing.  Can anyone shed some light on this?  I am really disappointed that something could claim to be compatible but not work.  Am I doing something wrong?  I really like the player but it’s basically useless to me if it doesn’t work with Rhapsody To Go.  I am considering taking it back but I wanted to check on here first.  Thanks for any help in advance!!!

“I contacted Rhapsody Support on the issue and they say the Fuze is “NOT” compatible with Rhapsody.”

Wow, that’s a surprise to me, since I’ve been using Rhapsody To Go with mine since the Fuze was released.  It makes it even stranger since after dragging a Channel to the device, a Rhapsody Channels icon shows up on the main menu. 

There was another thread earlier about this here, that has a few suggestions.

I have reset the secure clock, formated the fuze several different ways, clean uninstalled and reinstalled rhapsody, set the clock, tried different computers, reset the DRM and the Rhapsody DRM, updated the Helix Components, installed the latest firmware on the sansa and just about everything else I can’t think of all about 4x.  It still doesn’t work.  That was when I talked to Rhapsody Support and he said that Rhapsody doesn’t work with the Fuze 8mb.  I asked if it ever will and he said yes but couldn’t give me a date as to when it would. 

Ah, Rhapsody tech support is interesting, n’est-ce pas?  (Well, they have different “tiers” of support.) Let me preface this by saying that I have a righteous serious bone to pick with offsite support mills, and tech staffs that are reading from the same dumbed down support information that I can read myself.

AAAAAAAArgh!  (Remember Peanuts?)

OK, that off my chest, relax.  The answer you got is probably from the same imbecile that told me that the sansa Clip is not capable of handling Rhapsody Channels

“Oh, alien visitors put this really cool spinning Channels logo on my Clip then!” I told him.  I felt like Don Rickles in one of his famous tirades.

The key is the Rhapsody 4 client itself.  Best Buy Rhapsody is just a reskinned version (with the change being in the billing department, but not on your computer.)  Look under Help at the top of the Rhapsody screen, and from the drop down menu, select “Check for Update”.  I am running Rhapsody at the moment. 

Sansafix advised me that the new build of Rhapsody addresses some issues with the new Fuze, so you should most definitely upgrade Rhapsody first.  Oh, and his Fuze is a happy Rhapsody player too, so it’s definitely compatible.

The Rhapsody client employs some kind of New Age mystic runes and Ouija board fuzzy logic to handle your device.  Trust me, it takes a few starts to get it happily mind melding with your device, but once it does, the experience is wonderful.  I like it enough that I have several Rhapsody accounts. Try deauthorize / reauthorize, and the reset secure clock keystrokes, as they may help.  Believe it or not, starting with a fresh installation of the firmware on the Fuze may help, as may formatting. 

The most important thing is to update that R4 client to the new version, as it may include communications patches unique to the new device.  I’ve been holding off updating as of late, as I have six sansas happily mind melding with R4 as we speak.  The new update had a few last minute changes, but it appears stable now.

Oh, and remember the basics: after upgrading Rhapsody, reboot your computer to allow it to modify the registry.

Bob  :smileyvery-happy:

I signed up and had problems but received very good help from the rhapsody customer support and tech support. My problem was the transfer mode setting needed changed.

I have a 4gb and it works with to-go. I first tried it on a winxp desktop here, which did not recognize it, but it was immediately recognized on my laptop, also winxp. My linux install (debian) recognized it also, so I knew it was working. I googled around a bit and found that I had to install some windows component, very sorry, can’t remember and can’t find it, and then I made sure I had the latest rhapsody software and reinstalled WMP11 and it worked.

If I can find what that component on was I’ll post it.

Wow, an old thread from April.  The Rhapsody client has been completely updated since then too, much smoother.  If you are experiencing troubles getting MTP to operate, the requisite patch is the MTP Porting Kit available for download from Microsoft.

Bob  :smileyvery-happy:

:mansurprised:    ARghh! did not notice the date of tis thread…