FM recording skips on 2 seperate players

Just purchased 3 Clip zips.

The software is the 1.21A. (Don’t know exact numeric sequence)

On one unit the FM recording works fine.

On the other player when I record FM, the songs skip, pause upon playback.

I exchanged the clip zip for another one and it too has this same issue.

Any thoughts?

Thank you.

Well now I tried a 3rd player.

Same issue.

I’ll just call Sandisk CS and ask about their QC & QA


I’ve never used the Recording feature, either FM or Voice on any of my players so I can’t suggest anything but to possibly manually install a previous version of firmware to see if this issue is version-specific. Yes, it’s strange that 1 player works fine, but 3 others do not, even with the same firmware version.

But it would only take a few minutes to test this out, and if you find that the recording feature works fine in a previous firmware version, that would be helpful to the SanDisk dev. team (and ultimately all users) as they could figure out what ‘broke’ the feature in this latest release.

You could try 01.01.20 or 01.01.18.

Just gave mine a quick try. The only music fm was noisy, but the playback was ok, no skips etc on a less than 3 minute test.

Firmware version is V01.01.20A

Thanks guys I’ll try that.

Already tried V01.01.20A

next I’ll try V01.01.18