Extreme 120gb running at sata 2 speeds

Hi, I just bought an Extreme 120gb but it seems to be running at sata 2 speeds.

It in a Medion Akoya P6815 laptop with Core i7-3610QM, Intel HM77 chipset, driver version 11.1.0.1006

irst 

atto

I cloned my old 64gb sata 2 ssd but I also tried a clean install with the same results, as you can see on irst it shows 3Gb/s transfer rate, Ive tried the default ms drivers with the same results, any help appreciated.

it is quite possible that the computer only has SATA 2 controller. I tried to find the specs but didn’t have any luck. Have you checked the the manufacturer to see what SATA chipset is on the board?

the South Bridge is Intel HM77, which should support sata 6Gb/s

http://www.intel.com/content/www/us/en/chipsets/hm77-mobile-chipset-brief.html

download and run AS SSD and post the results. also are you using the INtel RST driver or the microsoft AHCI? can you also do a freash install and run a benchmark to see if the results are sililar?

Hi, heres the AS SSD results

asssd

Ive tried both drivers with the same results, although the intel slightly faster, and I did a fresh install yesterday and the first thing I did was bench it with the same results using both drivers.

have you been performing a lot of benchmarks on the drive? also how much free space do you ahve? there is an issue right now with TRIM. I would try a secure erase and reinstall. HDDerase is an app you can use for secure erase. 

Ive got 80gb free and Ive done maybe 15ish benchmarks on it in total but Ill give HDDerase a go, thanks for your help :slight_smile:

It’s common for laptop manufactures to not use the SATA 6Gb/s ports, and your benchmarks clearly show you are running at SATA 3Gb/s speeds. The IRST GUI screenshot which shows 3Gb/s is accurate, it shows the speed a drive is operating at, not the SATA revision a drive can operate at. This issue is posted in SSD forums by laptop owners all the time, and nothing can be done about it.

Laptop manufactures do this for various reasons, including the fear that some devices will not be compatible with the SATA 6Gb/s interface. A secure erase of your SSD will make no difference.

If your laptop has two SATA connections, one of them _ might be _ a SATA 6Gb/s port.

Could you please try running  hwinfo32 (download from http://www.hwinfo.com/download32.html).

Run it and then check in the Motherboard section, it should state whether SATA port 0 or 1 supports SATA 3.

The HM77 has two SATA III ports, check this overview from Intel:

Intel HM77

But the information on the IRST screen in the first post is correct, it reports the speed the drive is operating at, regardless of its capability.

As I said earlier, I’ve seen (to) many times in forums that some laptops don’t have the SATA III ports connected. That is partially due to the simplified BIOS of most laptops, which are known to have problems with some SSDs for that and other reasons.

I don’t own a laptop, but if and when I do, I will research it up, down, and sideways regarding the SATA connections, memory speeds, and anything else the manufacture can “turn down” to make their life easier, but not provide the performance the user thinks they are paying for.

I have the same laptop, and I’m planning to also buy a SSD. This is what hwinfo64 states:

hwinfo64

This should mean that 6 Gb/s actually is supported on the two ports that are used for the HDD and DVD drive, no?

Nevermind, see: http://www.tomshardware.co.uk/forum/288362-14-laptop-system-stuck

Thus the best thing to do, is actually buy a cheaper SATA II SSD.