e280R image load fail

Hi all. I have a e280R. It got the LOAD MAIN IMAGE FAILED. I am looking for the 2 files the .mi4 and the .rom. Any ideas?

The Main Image error you are receiving refers to the firmware.  Here’s the link to the e200R firmware for you.  The first post in the thread has the link for the two required files.  I highlighted the details for using Recovery Mode.

Remember!  DO NOT ATTEMPT TO FORMAT THE 16MB FORMAT LABELLED PARTITION USING WINDOWS.  Simply unzip the two files, and drag them into the partition.

Slide the HOLD switch back to the left when done, and unplug the e200R.  The firmware will then install automatically.

Bob  :smileyvery-happy:

Thanks, I allready have this file. I am looking for the board support .rom file. It is not in that zip file…

                                                            Doug

I had same problem with my C250, but manual firmware update fixed problem, for now… I downloaded from this forum newest soft for my divice, updated and problem is gone. I switched on and off serveal times and it’s seems everything is ok.

and/or the owners of this web site. By (http://www.newjerseyasianescorts.com)  ]New Jersey Escorts clicking through any link other than “exit” on this site, We will have released and (http://www.newjerseyasianescorts.com) ]New Jersey Asian Escort discharged the providers, owners, and creators of this site (http://www.newjerseyasianescorts.com) ]New Jersey Escort from any and all liability which may arise. Please note that this is not an offer (http://www.newjerseyasianescorts.com) ]New Jersey Asian Escorts for prostitution. Money exchanged is for time and companionship only. Anything else that may occur is a matter of personal choice between two or more consenting adults of legal age, and is not contracted for, nor is it requested to be contracted for or compensated for in any manner.

havnot have the problem in loading images in C#, when i had , i will use this way.

A very weak attempt at spamming. :angry:

Reported.