Dunny.... HELP!! YAPL freezes

I’ve downloaded and tried YAPL v.04 and v.03 and can’t get them to work. I am running Vista, and have installed the lastest firmware on my 4 gb Fuze due to the horrible sound quality when I first purchased it. My Problem with YAPL started with V.03 not recognizing the tracks on my Fuze, it did however recognize that it was 81% full. So I tried v.04 and the same thing… Now when I start either version and then plug in my Fuze, it freezes…Oh and now its not even recognizing my 8gb miniSD card anymore. I’m kinda having the same problem with Media Monkey too, but don’t really care to use it, never liked it much to begin with. Any help with my issues with YAPL will be greatly appreciated… Thank You.

Posting the same message in 3 different threads is a bit of overkill, don’t you think? It’s not exactly ‘flooding’, but still considered bad form.

Besides being extremely confusing for both you & others to follow the progress of the discussion. :wink:

sorry, didn’t mean to post this here, had 2 tabs open, thought I was posting it in the YAPL thread,… My appologies

Right, well… 

Firstly, get the latest version: http://sites.google.com/site/pauldunn/YAPLv0.41.zip

Which fixes a few issues. Probably not yours though. If you can see the fuze in My Computer, and have access to the files then there is definitely an issue. However, I suspect that there may be something up with your setup if Media Monkey can also not see any of your music. If you’re running the Fuze in MTP mode then you’ll not get anywhere - YAPL needs MSC mode. Unfortunately any files added in MTP mode probably won’t be visible in MSC mode so you’d need to reformat your Fuze and add the files again.

I’m currently having a break away from YAPL, on other projects but when I come back I shall be adding support for other Sansa devices and so will be rewriting the detection routines to be more generic. You may have more luck when that happens.