Device Stage View

When I first installed windows 7, the device stage view would automatically pop up when I connected the Sansa Fuze. Now it no longer does. I can manually get the view by going to devices and printers, but really liked the convenience of having it pop up automatically. Does anyone know how to fix this?      

crowscrow wrote:
When I first installed windows 7, the device stage view would automatically pop up when I connected the Sansa Fuze. Now it no longer does. I can manually get the view by going to devices and printers, but really liked the convenience of having it pop up automatically. Does anyone know how to fix this?      

Maybe check your settings for the Auto-Play?

Microsoft released a Windows update some time last year to restrict Autoplay to only CD/DVDs. Too many trojans hiding in innocuous USB keys. You can of course re-enable functionality.

I switched autoplay to all devices and to open device stage for the Fuze, but it still doesn’t work? Any other ideas?  

http://windows.microsoft.com/en-US/windows7/Sync-music-pictures-contacts-and-calendars-with-a-mobile-device

Third paragraph.