Copied albums not showing on the device

Hi!

Just purchased a Sansa Fuze and tried copying  some CDs I have on it. (Select, copy, paste) but I can’t see or select them on the device even if the computer says they are in the music file of the device. I am using a PC with Windows XP.

What am I doing wrong?

Thanks…

MC

Did you rip them (convert them to mp3 files) or just copy files from the CD? If you ripped them to mp3, skip the next part. 


If you copied over .cda files, those aren’t music–those are pointers to files on the CD. 

The music on the CD, where the .cda files are pointing,  is in .wav format. About 10MB per minute of music. The Sansa will play them but it won’t list them under Album, Artist, etc., because .wav files don’t have metadata–information within the file about who’s playing what song. 

To find .wav files, if that’s what you copied over, you’re going to have to update the firmware on the Fuze–a good idea anyway, and you should look in the Firmware Update thread near the top of the forum–and then your list under music will also include Folders, and you will see those filenames similarly to what My Computer shows. 

But you can stuff a lot more music, like about 9x as much,  onto the Fuze if you rip to .mp3. You already have a ripper in your computer: Windows Media Player. But you should change some of its default settings.  If you see Tools, click on it, if not right-click on Windows Media Player on the way upper left to see Tools, then Options/Rip Music and change the Format line to .mp3. Slide the slider over toward Best Quality–at least 192 kbps. 

(Windows pushes you to use .wma, Windows Media Audio, which will play on the Sansa but not on some other gadgets, like those dopI players. .mp3 plays everywhere.) 

Also under Rip Options, choose a folder on your computer (or external hard drive) to store the ripped albums in. Mine is creatively called F:/Albums.

Put in a CD, open Windows Media Player, click Find Album Info so it gets all the ID3 tags online and Rip.  Then you can drag-and-drop the album onto the Fuze. 


The ID3 tags–information in the mp3 files that the Fuze uses to list Album, Artist, etc.–are probably in the wrong version. They’re easy to fix. All the info is at this FAQ (cut and paste it): 

http://forums.sandisk.com/sansa/board/message?board.id=announcements&thread.id=201&view=by_date_ascending&page=1

Message Edited by Black-Rectangle on 11-29-2009 06:29 PM

The fastest way to port an album to the Sansa is to insert the CD, open WiMP, and select the Rip tab.  This works beautifully as long as you have a live Internet connection for WiMP to pull the track data from the online database.

Be sure to check your Rip settings.  I like mp3 at 192kb/s for decent quality and reasonable file size.  You can also use wma (Windows Media Audio) but you must check that “copy protection” is disabled if you run into issues.

Once the album is ripped, click the Sync tab and drag the album to your Sansa.

If the album is missing from your Sansa’s library (you cannot locate the album name), the problem may be as simple as having to Internet connection during the ripping process.  Each track has embedded data, in the form of ID3 tags, added by Windows Media Player.

If you simply drag-and-drop, this data may be missing, and the Sansa navigates by the ID3 tag information.

Bob  :wink:

I try to avoid any forms of syncing. I also try to avoid having Windows Media Player running while a player is connected(it is safer that way to avoid some strange or unexpected syncing. Imo WMP itself isn’t so bad, except for its syncing feature. I use Windows Explorer(right click on start, click on explore) to copy and paste folders of mp3 songs to the player. I keep my players in msc mode.