Converter won't let me convert

I imported the videos, so I could convert them, but the convert button won’t show up. It won’t let me click it or anything, I went to the help, and it didn’t help me. Anyone know what to do or what’s wrong? Please help!!!

Luv, what OS are you running? What type of file you trying to convert? What player you are connecting to your pc to convert? We need additional info  to try and help you out.


I have a e200 Sansa 2GB video player. I’m trying to convert an MP4, and 2 MPEG-1 videos. And what does OS mean?

Need any other information?

Thanks for telling me that!

OS is operation system.

Have you checked out the how to videos? just to be sure your doing it right.

Hey I had the same prob. I had to download quicktime for the convert button to become avaliable.

I met the same problem, then I download the free version of any video converter, and converted a video to .mp4, however, when I copied the .mp4 file to my e250, it could not recognize the file.

Why the quicktime will make convert button available?

I jut read somewhere else that if you install quicktime the convert button becomes avaliable so i tried it. I think it is because the sansa is supposed to recognise the .mov file, but I have tried converting to a .mov file and my e280 still does not recognise the file??? anyone managed to get a video file working??? if so… how :o/

I got the video file working yesterday, when I download the QuickTime.

I just plugged my e250 to the computer, and then clicked sansa media converter. It found my e250, then, I imported a file, clicked convert. It put the video automatically into the mp3 player.