hi, i have the e260R 4G player that i bought december 2006 and it came with the Intervideo version of the media converter software.  i recently bought a new laptop with windows vista premium OS (i never tried using the media converter before this, so don’t know if it’s a vista compatibility issue i’m having but according to the sansa techies it isn’t). my laptop is a acer 5570Z and the specs are:  Intel Pentium dual-core, 1.73Ghz, 533MHz FSB, 1MB L2 Cache, 1GB DDR2, and 160GB HDD.

first i had problems installing the media converter, the computer recognized it but i could not initialize installation, but finally got around that by opening files directly and installing through the help of the sansa tech people.  i also reinstalled the latest version of quicktime on my computer.

theoretically i have everything i need to convert the videos, i.e the media converter software installed the latest version of quicktime, and i’ve tried converting both mp4 and avi files but they will not convert. (note: my player is recognized in the software, it’s there and i have nearly 2G free, so that’s not the issue)

i see the vids in the preview  of the media converter software and they seem perfectly fine but when i click to convert, the “convert progress window” pops up and it looks like it wants to convert but nothing happens and then that window closes and the next window where it has “destination, conversion time, finished, unfinished, failed reason(s)” listed, it always says “0 finished” “1 unfinished” and it never lists any reason for failure!!!(note: i am able to convert pictures and the video sizes that i’m attempting to convert are from 60MB to 220MB and are all on the local drive and have tried cutting them to 5-8min segments but nothing works)

i’ve spoken to about 3 or 4 sansa techs, but have not been able to solve this issue.  the last one i spoke to said that there is something missing on my computer, but of course he was not able to tell me exactly what that was, possibly some codec but i’ve installed the latest codec pack for windows media player, and also divX and xVid, so all of that is there, but i’m bit weary to install anything else since i have absolutely no clue as to what i need if anything. i’ve also reinstalled the media converter software and tried reinstalling quicktime with it, but nothing is working!  PLEASE PLEASE PLEASE SOMEONE HELP ME!  I’M GOING CRAZY AND AM ABOUT TO THROW THIS PLAYER OUT THE WINDOW!  i would be ever so grateful for anyone’s insight…am beginning to realize now why most of the world have ipods… :frowning:

finally!!! thanks to the 5th sansa tech i spoke to today. so the 4th tech was right, it was some codec issue, still don’t know exactly which it was but the 5th tech directed me to download the k-lite codec pack and something there finally got it to work and now the software finally converts videos for me! and the quality isn’t half bad, now i’m officially 70% satisfied with this player, still annoyed with the rhapsody thing and also it’s inability to read other languages like its sister the non-rhapsody version but at least now i can watch videos on it :slight_smile:

if you could provide that link, that would be awesome.

sure…here it is, i downloaded the full version but when you download it, it wants to install media player classic but you can unselect as it (just so that people are aware of that)

Hello, 5 days ago i bought Sansa e260 (4GB). Since that time i’m trying to upload some videos on it, but I’m not able to do this.
I think my problem is very similar to chunsa7.

So. I’m adding Video file to Converter, i’m clicking on covert… here comes pop-up window.
Allmost every time progress bar stay 0 and CPU use on my computer goes 0% (for that application).
From time to time progress  goes to ~40% and again. CPU -> 0% and again  i have to shut application down using task menager…

Only ~3 times i saw raport that convert failed…

So after reading sandisk forum i’ve fallowed some advices like reinstal application (done it 999 times), changing usb settings, updating firmware…

As i see that post is quite old so i want to ask about refreasing your advice…

Thanks in advance

||Sorry for my english

*Edit: That problem doesn’t refer to pictures.

Message Edited by Axser on 09-14-2007 11:52 PM

Message Edited by Axser on 09-14-2007 11:53 PM

Which converter do you have? There was the older one made by AcrSoft (not too good) and the newer one made by Intervideo. Also what mode is your player in when you are converting? Should be MTP or Playsforsure mode

Hehe finaly someone answered my poast :stuck_out_tongue_winking_eye:

Well i’ve got Intervideo. And my players is set on MTP

But for now on problem doesn’t exist as i decided to use gwaranty and i’m w8ing for new one. I’ll see how its working when it’ll arrive.

Will this sofeware download take the place of the Sansa Media Converter Software?  I lost the disk to my sons Rhapsody and now I’m trying to add video to it and I’m having problems even finding the Sansa Media Converter Software download on their site or anywhere else for that matter.  Advise?

You can get Media Converter here:

Install K-Lite codec pack (Search google for it!)

best codec pack for Use with Sansa Media Converter

Ok,  I have downloaded the Klite Codec pack.  Now what do I do with it?  It is not intuitively obvious to use.


You can also try to download the newest SMC (if you haven’t done so already) from the sandisk website under downloads.

I have the latest SMC by Intervideo.  Still having problems syncing video and audio so downloaded Klite as recommended.  But don’t know what to do with it.