Converted video without SMC successfully

Hi There,

I got the impression people are having difficulties converting video to Sansa Fuze without using the Sansa Media Converter.

After testing and using information from the profile specified here:Fuze Supported Video Codec Info

I managed to convert several video’s successfully! (Update: 12 different videos, no problems. So far so good!)

I used WinAvi and the following settings / steps:

  1. Click on “convert to avi”

  2. Select video file you want to convert

  3. Next to Output Format click on “advanced”

  4. Insert these settings:

Codec

Video: ZJMedia MPEG-4  Encoder

Audio: ZJMedia Mp3 Encoder

Video framerate

Video framerate: 20

Picture size

Width: 224

Height: 176

Audio

Sample rate: 44100

BiRate: 128000

  1. Click “Ok” to choose settings, then “Ok” to start conversion

  2. Wait & voila! :slight_smile:

Some specs:

Screenshot of settings:

![](file:///C:/Users/SANDER%7E1/AppData/Local/Temp/moz-screenshot.jpg) ![](file:///C:/Users/SANDER%7E1/AppData/Local/Temp/moz-screenshot-1.jpg)

WinAVI Settings

Regards,

Symen

Message Edited by Symen on 11-30-2008 10:36 AM

Message Edited by Symen on 11-30-2008 10:37 AM

Message Edited by Symen on 11-30-2008 01:30 PM

What exact WinAvi program did you use? I tried the free version of “WinAVI 3GP/MP4/PSP/iPod Video Converter” but could not change the codec. It allowed me to change everything else. Maybe because it was the free version. Did you use the SMC to transfer to the Fuze? I would like to try before I buy because I have already been burned by buying another program that did not work. Know I know why people buy Mac products. Sansa deserves to get trashed in the “Video” portion of this device in Amazon.

@abacot:
I did not use SMC at all, i copied the converted avi file directly to the Sansa Fuze. I added the correct link and version number to “WinAvi Video converter v8.0” above.
WinAVI 3GP/MP4/PSP/iPod Video Converter is not the same package!

How did you transfer directly? I am using XP and the fuze does not show up as a drive.

Thnaks in advance

Sorry, what is K-Lite codecpack full (klcodec417f) ?

I advice you to google it the next time, you’ll be amazed how many questions you can find answers to. :wink:

More information here: About the K-Lite Codec Pack

I’m gonna try your method Symen.  Will report back soon :stuck_out_tongue:

 

Edit: Ok I tried it, and it worked but I can’t fast forward through the videos … 

 

Also, if you pause it and resume playback it will stutter :frowning:

Message Edited by codeformoney on 11-30-2008 01:55 PM

Edit: Ok I took the video that WinAVI converted and run it in Sansa Media Converter and everything is good… sound/video are in sync and I can fast forward/resume playback with no problem.  But the quality seems to be reduced but not that much noticable, I’ll try different settings and report back :slight_smile:

Message Edited by codeformoney on 11-30-2008 02:12 PM

Ok what I did to convert videos that are in sync (video/sound).

I have the latest K-Lite Mega Codec

1. Convert the movie in WinAVI with these settings:

Codec

Video: ZJMedia MPEG-4  Encoder

Audio: ZJMedia Mp3 Encoder

Video framerate

Video framerate: 20

Picture size

Keep original height/width
Audio

Sample rate: 44100

BiRate: 192000

 

2. Take the converted movie from WinAVI and put it in the Sansa Media Converter and convert again.

 

3. Your movie should be in sync (video/sound) now with no errors.

Message Edited by codeformoney on 11-30-2008 03:40 PM

How did you get rid of the watermark the program leaves if you haven’t paid for it yet??

thanks,

sleepythumper

Duh . . . Pay for it! :stuck_out_tongue:

I suggest to pay for it as well :smiley:

Or, take the hard road and follow this youtube video tutorial:

Watermark Removal

Thank you… i had audio sync problems though… i fixed this by using divX as the video encoder.

I managed to get this method to work, But i had to use the video codec “intervideo MPEG-4” and set the video bitrate manually to 667kbps.

I then had to rename so the extension .avi was lower case

And copy to a microSD card (windows wouldn’t let me place the video straight onto the player) .

The video worked perfectly after this 

Did you find out how the computer sees the sansa?

Has anyone else experimented with WinAvi and the FUZE?

for me, it works (without SMC :smileyvery-happy:)but I can’t fast forward (the fuze returns to the menu when I do so)

I’ve tried different formats and encoders to no avail. 

no one? really?

this migth be THE most important issue on the FUZE…How to get thos goddamn videos on the%$µ%§ fuze!

Easy there, Trigger. We’ve got to try and maintain a

G rating here. :wink:

@pimpim wrote:

Has anyone else experimented with WinAvi and the FUZE?

 

for me, it works (without SMC :smileyvery-happy:)but I can’t fast forward (the fuze returns to the menu when I do so)

 

I’ve tried different formats and encoders to no avail. 

         no one? really?


No response because you really had no questions. You asked one and then you said it works. Why should we respond to something that works? Thats Great! You are better off than some! Also If you do a Search of this board, you will see that the top 2 things we recomend to try are:

  1. Any-Dvd-Converter

  2. WinAvi

Why cause they WORK!

@symen wrote:

 

Video framerate

Video framerate: 20

 

Picture size

Width: 224

Height: 176

Audio

Sample rate: 44100

BiRate: 128000

 

I tried to convert a 1.5hr movie using Any Video Converter into an “.avi” with the settings listed above and it did not work.

First, I transfered the “.avi” straight to the Fuze, but I got a message that said the file was not compatible.

Second, I dropped the “.avi” into SMC. The video played, but there were sync probs right from the start.

I have a feeling that this has a lot to do with the video length. SMC can handle anything small (maybe 10-15min or less), but anything more than that it just does not sync. I have had no prob with short vids, but movies are another story.

 you can check out thisvideo converteror or iPod video converterto converter video

Shouldn’t you have said . . .

@imtoosoft wrote:

 you can check out this spam or spam or spam