Clip+ won't play WMA files

When I try to play the only 2 WMA encoded albums that I have the clip+ display cycles through the song titles twice & then turns off. I have deleted the files & reloaded them. Anyone have a solution? I don’t know which encoder I used, probably the one in the Zune software.

Thanks

Verify that they aren’t WMA Pro or Lossless. I don’t believe these are supported formats. It can be confusing at 1st glance because all 3 formats use the same .wma extesion.

If the files are DRM’d (“secure WMA” ), the licenses may be expired or your transfer method didn’t copy the licenses with the files.

Message Edited by gwk1967 on 10-11-2009 08:57 PM

Thanks for your responses.

Ok, just checked file size vs play time & a 4min. file is 25MB, so I must have ripped it in WMA lossless. oh well, it works on my other players.

Anyway, is there a tag somewhere that indicates that the files are WMA lossless? I don’t see anything in MP3 Tag.

Thanks,

kev

Cool, it’s a format issue then.  Simply re-rip in wma and choose a decent bit rate, like 192.  The files should then be readable by the Clip.

Bob  :smileyvery-happy: 

Message Edited by neutron_bob on 10-12-2009 12:37 PM

  • You did not say how you loaded the clip+, or what computer system you are using.
  • This is for people using MS Windows: 
  •  
  • I had the same problem with a couple of albums.
  •  
  • I have all my albums stored in a MS Media player library.
  •  
  • I did the following for the albums that did what you described.
  •  
  • Connect the Clip+
  •  
  • Launch MS Media player.
  • Select which albums or artists you want to load onto the clip+
  • Click on Sync at the top of the page.
  •  
  • Drag the tracks or albums you want to transfer to the clip+ to the sync List at the right of the screen.
  • Click on start Sync at the bottom of the list.
  •  
  • MS Media Player will “CONVERT” and transfer the tracks to the clip+
  •  
  • And when all else fails, read the manual. Lot of info on how to sync the Clip+  :smiley:
  •  
  • http://www.sandisk.com/media/327475/CLIP+_UM_0809_ENG+090309.pdf
  •  
  • The manual describes how to do the sync by other means and Macs. 
  •  
  • Good luck 
  •  
  •  

When transferring audio files to the Sansa using Windows Media Player, remember to check your Rip settings when transferring the music from audio CD.

Using WiMP11 at the moment, click on the bar at the bottom of the Rip button, and you will find the More Options button.  Select the Rip tab.  For Windows Media Audio, uncheck the Copy Protect button to disable DRM when ripping your CD.  DRM transfers require the Sansa to be in MTP mode to access the secure components of the device.

There are several versions of Windows Media Audio available.  WMA Pro or WMA Lossless are not supported on the Sansa, and you’ll have a rough time trying to play those files.  Unprotected media will transfer in either MTP or MSC mode.

Incidentally, you can quickly select the format and bit rate via the button at the bottom of the rip tab, but the Copy Protect option will not be seen.  You can choose between various bit rates and even MP3 as your codec.

I have found that wma is a wonderful codec with equivalent sound quality to MP3, but at a lower bit rate, saving you memory space for more music.  I use 192 kb/s for MP3, and 160 kb/s for wma.  Don’t believe that stuff about using crazily low bit rates for that quest between quality and space.  Your ears will be your guide.

I go all the way down to 16 and 32kb/s for narration, monaural, but then again, I grew up listening to some transistor radios still using a 22 1/2v battery.  Some of us still remember the elation at using the new 9v “transistor” battery.  Just to torque the kids up, I sometimes stroll into the local Radio Shack and ask for a “transistor battery”, just to see if they understand it.

To recap, if you select the wee tab at the bottom of the Sync button, basic WMA is the first choice in the list.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 10-17-2009 07:20 AM

@zorbadagreek wrote:

 

  • You did not say how you loaded the clip+, or what computer system you are using.
  • This is for people using MS Windows: 
  • I had the same problem with a couple of albums.
  • I have all my albums stored in a MS Media player library.
  • I did the following for the albums that did what you described.
  • Connect the Clip+
  • Launch MS Media player.
  • Select which albums or artists you want to load onto the clip+
  • Click on Sync at the top of the page.
  • Drag the tracks or albums you want to transfer to the clip+ to the sync List at the right of the screen.
  • Click on start Sync at the bottom of the list.
  • MS Media Player will “CONVERT” and transfer the tracks to the clip+
  • And when all else fails, read the manual. Lot of info on how to sync the Clip+  :smiley:
  • http://www.sandisk.com/media/327475/CLIP+_UM_0809_ENG+090309.pdf
  • The manual describes how to do the sync by other means and Macs. 
  • Good luck 

 

Wow! You shoulda picked JohnMcClane or DieHard as your screen name if you’re going to use all those bullets! :stuck_out_tongue:

@zorbadagreek wrote:

 

  • You did not say how you loaded the clip+, or what computer system you are using.
  • This is for people using MS Windows: 
  • I had the same problem with a couple of albums.
  • I have all my albums stored in a MS Media player library.
  • I did the following for the albums that did what you described.
  • Connect the Clip+
  • Launch MS Media player.
  • Select which albums or artists you want to load onto the clip+
  • Click on Sync at the top of the page.
  • Drag the tracks or albums you want to transfer to the clip+ to the sync List at the right of the screen.
  • Click on start Sync at the bottom of the list.
  • MS Media Player will “CONVERT” and transfer the tracks to the clip+
  • And when all else fails, read the manual. Lot of info on how to sync the Clip+   :smiley:
  • http://www.sandisk.com/media/327475/CLIP+_UM_0809_ENG+090309.pdf
  • The manual describes how to do the sync by other means and Macs. 
  • Good luck 

 

 

 

Wow! You shoulda picked JohnMcClane or DieHard as your screen name if you’re going to use all those bullets! :stuck_out_tongue:

@zorbadagreek wrote:

 

  • You did not say how you loaded the clip+, or what computer system you are using.
  • This is for people using MS Windows: 
  •     
  • I had the same problem with a couple of albums.
  •     
  • I have all my albums stored in a MS Media player library.
  •     
  • I did the following for the albums that did what you described.
  •     
  • Connect the Clip+
  •     
  • Launch MS Media player.
  • Select which albums or artists you want to load onto the clip+
  • Click on Sync at the top of the page.
  •      
  • Drag the tracks or albums you want to transfer to the clip+ to the sync List at the right of the screen.
  • Click on start Sync at the bottom of the list.
  •       
  • MS Media Player will “CONVERT” and transfer the tracks to the clip+
  •       
  • And when all else fails, read the manual. Lot of info on how to sync the Clip+   :smiley:
  •       
  • http://www.sandisk.com/media/327475/CLIP+_UM_0809_ENG+090309.pdf
  •       
  • The manual describes how to do the sync by other means and Macs. 
  •      
  • Good luck 
  •      
  •       

 

Wow! You shoulda picked JohnMcClane or DieHard as your screen name if you’re going to use all those bullets! :stuck_out_tongue:

Tapeworm,

I have no idea how all those bullets got into my post.

It was my first post and I did not enter them.

It was obviously something that the forum system did, not me. :dizzy_face:

But thanks for reading my post and your comment. 

And for those who read the post, be advised that Windows media player will only convert the files that need to be converted, otherwise, it will just copy the track to the clip+.

@zorbadagreek wrote:

Tapeworm,

I have no idea how all those bullets got into my post.

It was my first post and I did not enter them.

It was obviously something that the forum system did, not me. :dizzy_face:

  • Oh
  • Sure
  • Blame
  • It
  • On
  • The
  • System
  •             
  • Likely
  • Story

:smileyvery-happy:

  • Doink
  • Doink
  • Doink
  • Hey, this is pretty cool.  I was going to ask how you did that. 
  • Guess I figured it out.

And to think, Tapemeister, I’ve gone a few years without ever trying it out. 

Relative to the original post, if the Clip+ cycles through files without playing them, they are either not of a supported codec or the DRM is broken in the file.  Often, if the latter, you should receive a DRM flag, which for the Sansa is the “synchronize to continue subscription” flag.

Bob  :stuck_out_tongue:

  • Fun
  • with
  • bullets.
  • Yay!
  • :smileyvery-happy: