Clip Loses Position After Fast Forward

It seems like this problem only happens on really long podcasts.

Today I was listening to a 90+ minute podcast.  I wanted to re-listen to something.  I rewound to the 1:15 mark, but that was too far.  So I fast forwarded to the 1hour:30minute mark.  When I released the FF button, the podcast reset to the 0:00 mark.  On about my third try I finally made it to the 1:30 mark by FF to the one hour mark, then bumping forward only a couple of minutes at a time, while releasing the button between each try.

Then, I finally got to where I wanted to be, and continued listening for a few minutes.  I paused the Clip.  The clip powered down.  I turned the clip back on, and when I pushed PLAY, the Clip reset back to 0:00.  Aarrggh.

It could be an issue with the firmware or possibly the format of the podcasts.  I would really suggest upgrading the firmware to 01.01.29 (see sticky post on page 1 of Clip forum) as I’ve had no problem with audiobooks over 13 hours long from NetLibrary – plus the new bookmarking for podcasts and audiobooks is awesome!!

I’ve heard that VBR (variable bit rate) encoded files could cause some problems with older firmware but don’t remember seeing issues with fast forwarding or rewinding through long files witht he new firmware.  Let us know how it works out.

I’m using v. 1.1.29

@richiew13 wrote:
I’m using v. 1.1.29

Good, you’re using the latest FW.  If you’re not already doing so, try placing the podcasts in the “Podcasts” folder and audiobooks in the “Audiobooks” folder.  Or, if you can’t control where the podcasts/audiobooks go (e.g. if you’re using WMP to sync you can’t control where files are placed) then change the Genre tag of the files to either “Podcast” or “Audiobook” (without an ‘s’ at the end) before transferring to the Clip.  You can try changing the tags of the files on the Clip as well but I always do mine before syncing them to the Clip.

One benefit of either of these “tricks” is that the Clip will put your podcasts/audiobooks in a special place (menu… Music… Podcasts/Audiobooks) where the skip forward and skip backward don’t do anything other than fast forward or fast backward when the podcast/audiobook is playing.  To change tracks here press the Down button then the Center button and move to the podcast/audiobook you want and hit the Center button again.

Another benefit is that bookmarks are automatically set for these podcasts/audiobooks when you change to another track so you can go off to listen to the radio or music files on the Clip for a while, come back when you want the podcast/audiobook again, select the podcast/audiobook you were listening to, select “Resume” and you’ll be right where you left off in those long files.

Let us know if this solves the problem.

yeah, I am using the Podcast folder.  All my podcasts are mp3 files.

Are the MP3s VBR (variable bit rate) or constant bit-rate (like 128 kbps)?

Have you tried deleting the problem MP3s off the Clip and then copying them back to the Clip?  Or downloading them again?

Have you tried reinstalling the 01.01.29 firmware?  If yes, try reverting back to 01.01.20 and then forward to 01.01.29.

If none of these suggestions work please post the link to the podcasts you’re having trouble with --maybe someone can find out if there’s a problem with the MP3 files.

Most recently the issue arose with this episode of MacBreak Weekly:

It was a 2 hour podcast.

I downloaded the podcast in question and have had no trouble fast forwarding or the Clip losing it’s position, even after powering off.  I’d try to download it again and re-transfer to the Clip.

Just curious: Does it always happen with the same tracks or is just random (i.e. can you have good luck with one track only to have it act up later)?  Good luck to you.

Did you try fast forwarding all the way to the 90-minute mark?

@steveg wrote:


Just curious: Does it always happen with the same tracks or is just random (i.e. can you have good luck with one track only to have it act up later)?  Good luck to you.

It seems to be somewhat random.  I don’t have the need to fast forward tracks very often.  I usually just listen all the way through.

@richiew13 wrote:
Did you try fast forwarding all the way to the 90-minute mark?

Yep, I fast forwarded all the way to the end checking for proper playback every 20 minutes or so.  I also paused then cycled the power off and back on after each fast forward.  No problems whatsoever but then again I’ve never had any problems with this Clip (my 2nd one since battery issues forced me to return the 1st).

Did you try the firmware upgrade (to .29) / downgrade  (back to .20) / upgrade (to .29)?

If the problem is somewhat random then try a fresh download of the podcast along with firmware up/down/upgrade.

Any other files do this or only the long podcasts?

I’ve only seen it happen on the long podcasts. 

I guess I’ll give the downgrade/upgrade a shot.

This is not a significant issue, just a minor irritant.