clip is missing mp3's

if i load 10 mp3 files (known to be good as they play in WINAMP from clip playlist when mounted MSC), in MUSIC folder, when i select Play All, it only shows 5.

also, if i use the UTILM3U utility to create a playlist, it shows 10 if i edit playlist file, but only cycles thru 5 on player.

any ideas?

(firmware 01.01.30A)

ps: another vote for folder support!!!

Message Edited by corba on 12-07-2008 07:54 AM

Since Play All doesn’t show them, the missing files may not be MP3. The Clip determines the type of files from their extensions. You should make sure the file extension matches its format. Check out this similar thread, Mp3 files work WMA do not; there’s info near the bottom of the first page about a free program to help you figure out the file format.

they play fine in winAMP, and on my sansa m250, and on sansa e280, and on muvo v100, and on toshiba F40…, just not CLIP, do u see any probs?:

total 214836
-rw-r--r-- 1 root None 51521238 Dec 7 08:15 016.mp3
-rw-r--r-- 1 root None 33814883 Dec 6 20:40 96usp\_nvb\_20081207012842\_nva\_20081208013842\_t\_09a1a01fd1b6d4d644dfb.mp3
-rw-r--r-- 1 root None 34529756 Dec 7 08:14 FLOSS-049.mp3
-rw-r--r-- 1 root None 28824432 Dec 7 08:14 FTL2008-12-06\_nvb\_20081207130602\_nva\_20081208131602\_t\_0d0552d9863ca1ae32c8b.mp3
-rw-r--r-- 1 root None 16176314 Dec 6 20:38 WealthTrack\_423\_12-05-08\_nvb\_20081207012658\_nva\_20081208013658\_t\_0c2997360eea7ae9ba250.mp3
-rw-r--r-- 1 root None 11640207 Dec 6 20:39 chill-out-lounge-music-podcast-66.mp3
-rw-r--r-- 1 root None 37512476 Dec 6 20:39 noagenda-135447-12-06-2008\_pshow\_279373.mp3
-rw-r--r-- 1 root None 5954958 Dec 7 08:14 npr\_97917179.mp3

#EXTM3U
#GENERATOR:AutoM3U
MUSIC\WealthTrack\_423\_12-05-08\_nvb\_20081207012658\_nva\_20081208013658\_t\_0c2997360eea7ae9ba250.mp3
MUSIC\noagenda-135447-12-06-2008\_pshow\_279373.mp3
MUSIC\chill-out-lounge-music-podcast-66.mp3
MUSIC\96usp\_nvb\_20081207012842\_nva\_20081208013842\_t\_09a1a01fd1b6d4d644dfb.mp3
MUSIC\FTL2008-12-06\_nvb\_20081207130602\_nva\_20081208131602\_t\_0d0552d9863ca1ae32c8b.mp3
MUSIC\FLOSS-049.mp3
MUSIC\npr\_97917179.mp3
MUSIC\016.mp3

The file names seem OK (simple ASCII characters). Of course, according to the “MUSIC” path prefix, the playlist must be in the Clip’s root folder for the files to be accessible.

Bad tags can sometimes cause weird playback issues.  Double check the tags with MP3Tag and make sure you use ID3v2.3 ISO format only.