can't transfer audio book using overdrive media console...

This is incredibly frustrating!  I somehow managed to download one audio book using the overdrive media console onto my Fuze–and now when I’ve downloaded audio books, then press the “transfer” link…a message pops up that no portable media device can be located…  But I can SEE the Sansa Fuze icon on my desktop…  Yes, I’m using a MAC, and I realize this is probably part of the problem, but why can I see the fuze mp3 player on my desktop and how can I get the overdrive media player to recognize it?  I’m using this player because that is what the library system I’m accessing is using–so I don’t know that I’ve got much choice-or I need to find another library system that allows you to download audio books.  Any help out there?

You’ve got incompatibility problems. Overdrive only works with the player in MTP mode as the audio books from the library are DRM-encrypted because they are ‘loaned out’, you don’t own them. This makes them in-operable after the loan period.

When using a Mac, the player has to be in MSC mode, which makes it appear as another drive.

Thanks–but I *am* in msc mode.  I’ll try reverting to mtp and see if it works that way…  argh…  and I specifically chose this mp3 player because it SAID it was compatible w/the MAC.  THANK YOU!

It IS compatible with a Mac . . . in MSC mode. Your problem, as I said before is that Overdrive requires MTP mode. And in this mode, the Mac won’t be able to ‘see’ the player.

Overdrive has software that’s compatible with Mac–but it assumes that all Mac users will use iTunes. And guess what…iTunes wants you to use a doPi player.

However, Overdrive also says it makes mp3 files. Why don’t you download an Overdrive book on your Mac and look at your files. Are they really mp3? Find a folder that’s a book and just drag it over to the Sansa in MSC mode. See if it plays. 

The Overdrive site also says you can burn a CD of the audiobook.  You could try doing that and then rip it (in iTunes, but go to Edit/Preferences/Advanced change the Import format to mp3) back to mp3, and drag-and-drop that onto the Sansa. 

No guarantee that these will work. The problem is that Overdrive involves Digital Rights Management, which means your computer has to send secret stuff to the Sansa. If the computer (Mac) and the Sansa (basically Windows) don’t speak the same cryptographic language, you might just have to capitulate and get a doPi player instead. And welcome to Apple’s walled garden. 

Thanks for the info…  I *think* I’ve got the thing figured out…somewhat.  Ah, the little joys of technology are without number… ;=)

How did you make it work?

I guess I somehow went in thru the “back door…”  I checked thru my documents folder and saw the audio book files–I then connected the fuze and dragged and dropped the audio books into the fuze–interestingly, even though I dragged and dropped them into the “audio book folder” on the mp3–the books ended up in the “recently added” folder.  At any rate, my husband was able to use the mp3 to listen to the books, and now I can fiddle around some more to try to find out how to get them to save to the fuze and not to my document folder.  How that happened, I have no idea.  I’m obviously NOT a good computer user…  Thanks for all your help!!!  :=)

They may also be in the Audiobooks list. Recently Added isn’t a folder–it’s an index, and the files can also be located other ways. They’re not in two places at once–they’re just in multiple lists.  

The files have data in them called ID3 tags that are like electronic labels, so the Sansa can sort them. If you have a folder with a book in it, open the folder with iTunes, highlight the whole list of files, click File and then Get Info. There should be spaces for Album, Title, etc. Change Genre to Audiobooks and save the changes. When the Fuze sees Audiobooks as Genre, it should list them as audiobooks (and won’t shuffle them in with your songs if you use shuffle mode).   

Audiobooks is unusual because it’s both a folder and a list. The Audiobooks shown on the Fuze should list everything in the Audiobooks folder but also everything that you have labeled as an Audiobook.

Ok, I’ve tried everything I think I can in this thread, but still no luck.

I tried downloading a book into OMC on the Mac, but was refused…have Windows XP Pro on VMWare Fusion so that I can do things Window on the Mac.  There, I downloaded OMC separately and have succeeded in downloading a couple WMA books, BUT.

Although Fusion recognizes the Fuze by name, and has a symbol indicating that it’s connected, when I try transfering a book to it, the OMC transfer wizard says, “no portable players found”.

Seems to be no drag-&-drop capability on the Windows side, and no way to get the downloaded book over to the Mac side to try and drag-&-drop it the way Correa apparently could…???

The library website doesn’t offer downloading the WMA books into iTunes, so IS THERE A SOLVE TO THIS???  Someone must know how to navigate the Mac enough to get this done…?

I’m really enjoying the Fuze for all the podcasts I’m downloading via iTunes, but I must have my books as well! 

Overdrive uses digital-rights management.

Digital-rights management travels via the MTP mode. (Settings/Systems Settings/USB Mode)

MTP mode drivers are in Windows Media Player 10 or above. XP comes with WMP 9.

So you need to be running Windows (or virtual Windows) with WMP 10 or above. See if you can upgrade WMP in VMWare.

Man you’re quick…gracias!!!

I just succeeded in dragging and dropping the book folders from windows to mac desktop, then d&d-ing them into fuze, only to get the message that even tho they were loaded, it wouldn’t play them unless it was properly loaded honoring the license.

So now I’ll research your suggestion.  Thanks for the tip.  And here I assumed this hurdle would’ve been handled by now.  Apple is one tough cookie.  Buy their stuff consistently, or struggle.

Drat.  Just looked it up and I’ve already upgraded to WMP 11…

Any further thoughts, or anywhere else you suggest I seek the solution?

Yes, but did you transfer them with Overdrive in MTP mode?

WMP  or the Overdrive console sends over super secret hidden-from-the-consumer DRM information. The unit has to be in MTP mode and you have to send it via Overdrive. You can’t just drag-and-drop because that leaves the license info behind. 

 I tried transferring to the Fuze set to MTP, but same problem:  Overdrive didn’t recognize the Fuze, even tho Fusion indicated that it was connected…

I have been having this problem too. The only solution  is to avoid using the Overdrive Media Console to transfer audiobooks and use the Finder to drag and drop mp3 books into the Sansa player.

 I frequently find books I want to listen too that are not available in mp3 format so I finally purchased a 2nd player to use for WMA books and download them to my PC at home, the other player is for MP3 books downloaded to the office Mac.

divide and conquer, that that Apple!