Can't delete partion

Have a SD “Firebird”  8Gb. I wanted to format it, but it’s got 64 Mb’s of “something” on an “unallocated” partition that I can’t seem to delete/wipe, thus rendering the entire drive useless. I’ve tried 3 different 'programs" without success, to either wipe that 64Mb’s and/or to delete the partition so it can formatted. What am I doing wrong/…not doing properly?


_ :confounded:Rick _

Well you are worrying too much about something not that important. :smiley:

The area is probably used for recovery sectors and the existing partition is probaby formatted with a blocksize and alignment for speed which may not utilize all the sectors on the drive.

Did you buy the drive new or used?  If new I wouldn’t worry about it.

How would 64MB out of 8GB render the drive useless? Any clue as to what these magic programs you tried actually are? Or should we guess?

There are U3 removal tools on this site; did you try them? What is this partition called, since you obviously can see it? What filesystem? Or do we guess on that too?