Cannot off-load files to my laptop.

I just received my latitude E5530 Laptop using Win 8.

Previously I copied all needed files from my Desktop XP to a flash drive (SanDisk).
I verified in File explorer and everything look copied.

Connected the flash drive to my laptop USB (Drive E).
Went to file explorer and shows I have 2 folders on the flash drrive.

  1. Club application
  2. SanDisksecureAcc.
    Plus 1 other file “RunSanDiskSecureAccess_Win”
    When I open the folders sub-folders display showing files with extension .Dll.

Put flash drive back in my Win XP desktop and my files I copied are displayed correctly.

It appears my laptop is displaying info related to the product SanDisk flash drive but I cannot see my files I copired.
Unless they are hidden.

Can anybody help?


I don’t have, or know Win 8 so I’m shootin’ from the hip here, but it sounds like it’s a hidden file situation. You might see if there’s a setting in Win 8 to “show hidden files and folders” like there is in previous OS’s, although I can’t imagine why the files you put on the drive would be ‘hidden’ by Win 8 in the 1st place. :confounded:

When you copied your files to the USB drive did you use SecureAccess or did you bypass it?  If you used SecureAccess when you plug the drive into the laptop does SecureAccess run?  Is Windows 8’s security system preventing it from running?  Does SecureAccess need to be run in Compatibility mode in Windows 8?

It is not required to run SecureAccess to copy files to or from the USB drive.  Normal files can be written to the drive along side the SecureAccess folder.

Hi. I don’t remember seeing messsage or being prompted  about secured access.

I just remember going into file explorer on my XP to drag/drop files onto the flash drive.

Went to file explorer on my new laptop, and just saw 3 files for sandisk.

I’m thinking this flash drive is not compatible for windows 8. 

Well back to Best Buy and see if I can find something for win 8.