can not format 8 gb cruzer blade to ntfs but why ?

i think this brand of flash drive is obstacled or blocked from microsoft 


i tried every solution and all-all-every thing but answer is same : “can not format to ntfs”

maybe its not important but all win.iso files need this file system

if you do this with diskpart and pass to ntfs format ,windows setup says to you : “i cant find drivers” be sure, you will see this…

any software dont format also dos commands and it is in “optimize for performance” mode

i gave 25 turkish lira(TL) for this and now it is a trash or garbage what you name it

i think i will buy a new one from different brand and i will understand my poblem to seller and also i will see if it is formatting to ntfs than i will buy it and will hate sandisk always and and and i will undertsand this all forums and everywhere…

but if any sandisk manager or admin see this pls say how can fix this problem

pls say real solution like format in linux or anything like that but real

if not

what will happen to  my money and what will you do with it ?

are you happy…

the end…

“all win.iso files need this file system”

That is incorrect.  They need FAT32.

Maybe this link can help you:

i downloaded too much win.iso files and any of them said in like rufus softwares “this iso file is unsupported with fat32”

maybe i download all kind of windows.iso files and when i choose the iso files , file system changes directly to ntfs

so i started to find or search fat32 style windows setup files but there is nothing like that

old times we or  i can format iso files with in ntfs in rufus or in another software

i couldt read your link and i will but i think it wont run with san disk brand , i am sure

sandisk brand is not important anymore

i will buy a new and can run flash disk from good brand

and i forgot i given 25 Turkish Liras to this

maybe you need it , i dont know…

the end…

1 Like

Maybe the problem is with your rufus software.  I’ve never used it personally.  You should try Easy2Boot, it is powerful and well maintained.

 you could use  wibsetupfromusb  program ,see the attachement picture, it worked for me some how hhh…

or a better way maybe using the hard disk itself …

use hasleowintohdd if you want or take a search there is another war using cmd.

good luck

I also face the same problem at the time of the format. I bought 8 GB crusher blade from Contact Arlo support. I also can’t understand that this flash drive is blocked by Microsoft or not.

Arlo Support doesn’t sell SanDisk drives and editing your link in a day or two doesn’t work for spammers.